<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="" />

		<!--[if lt IE 9]>
	<script src="http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='http://www.adirondackexpress.com/wordpress';var et_post_id='39174';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Amazing Adirondack arachnids | Adirondack Express</title>

	<style type="text/css">
		#fancybox-close{right:-15px;top:-15px}
		div#fancybox-content{border-color:#FFFFFF}
		div#fancybox-title{background-color:#FFFFFF}
		div#fancybox-outer{background-color:#FFFFFF}
		div#fancybox-title-inside{color:#333333}
	</style>

	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Adirondack Express &raquo; Feed" href="http://www.adirondackexpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Adirondack Express &raquo; Comments Feed" href="http://www.adirondackexpress.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Adirondack Express &raquo; iCal Feed" href="http://www.adirondackexpress.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Adirondack Express &raquo; Amazing Adirondack arachnids Comments Feed" href="http://www.adirondackexpress.com/amazing-adirondack-arachnids/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.adirondackexpress.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.0.85" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fancybox-css'  href='http://www.adirondackexpress.com/wordpress/wp-content/plugins/fancybox-for-wordpress/fancybox/fancybox.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://www.adirondackexpress.com/wordpress/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.adirondackexpress.com/wordpress/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.adirondackexpress.com/wordpress/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.6.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='http://www.adirondackexpress.com/wordpress/wp-content/plugins/monarch/css/style.css?ver=1.3.22' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/style.css?ver=2.0.85' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.adirondackexpress.com/wordpress/wp-includes/css/dashicons.min.css?ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/plugins/fancybox-for-wordpress/fancybox/jquery.fancybox.js?ver=1.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/www.adirondackexpress.com\/wordpress\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"39174","token":"21c50677f8"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.12'></script>
<link rel='https://api.w.org/' href='http://www.adirondackexpress.com/wp-json/' />
<link rel='prev' title='DEC announces success of I Bird NY program' href='http://www.adirondackexpress.com/dec-announces-success-of-i-bird-ny-program/' />
<link rel='next' title='Kiwanis celebrates 30th anniversary and installs officers' href='http://www.adirondackexpress.com/kiwanis-celebrates-30th-anniversary-and-installs-officers/' />
<meta name="generator" content="WordPress 4.8.3" />
<link rel="canonical" href="http://www.adirondackexpress.com/amazing-adirondack-arachnids/" />
<link rel='shortlink' href='http://www.adirondackexpress.com/?p=39174' />
<link rel="alternate" type="application/json+oembed" href="http://www.adirondackexpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.adirondackexpress.com%2Famazing-adirondack-arachnids%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.adirondackexpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.adirondackexpress.com%2Famazing-adirondack-arachnids%2F&#038;format=xml" />

<!-- Fancybox for WordPress -->
<script type="text/javascript">
jQuery(function(){

jQuery.fn.getTitle = function() { // Copy the title of every IMG tag and add it to its parent A so that fancybox can show titles
	var arr = jQuery("a.fancybox");
	jQuery.each(arr, function() {
		var title = jQuery(this).children("img").attr("title");
		jQuery(this).attr('title',title);
	})
}

// Supported file extensions
var thumbnails = jQuery("a:has(img)").not(".nolightbox").filter( function() { return /\.(jpe?g|png|gif|bmp)$/i.test(jQuery(this).attr('href')) });

thumbnails.addClass("fancybox").attr("rel","fancybox").getTitle();
jQuery("a.fancybox").fancybox({
	'cyclic': false,
	'autoScale': true,
	'padding': 10,
	'opacity': true,
	'speedIn': 500,
	'speedOut': 500,
	'changeSpeed': 300,
	'overlayShow': true,
	'overlayOpacity': "0.3",
	'overlayColor': "#666666",
	'titleShow': true,
	'titlePosition': 'inside',
	'enableEscapeButton': true,
	'showCloseButton': true,
	'showNavArrows': true,
	'hideOnOverlayClick': true,
	'hideOnContentClick': false,
	'width': 560,
	'height': 340,
	'transitionIn': "fade",
	'transitionOut': "fade",
	'centerOnScroll': true
});


})
</script>
<!-- END Fancybox for WordPress -->
			<meta property="fb:pages" content="353352331908" />
			<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.adirondackexpress.com"><link rel="https://theeventscalendar.com/" href="http://www.adirondackexpress.com/wp-json/tribe/events/v1/" /><style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #e85a34 !important; } .et_bloom .et_bloom_optin_1 .zigzag_edge .et_bloom_form_content:before { background: linear-gradient(45deg, transparent 33.33%, #e85a34 33.333%, #e85a34 66.66%, transparent 66.66%), linear-gradient(-45deg, transparent 33.33%, #e85a34 33.33%, #e85a34 66.66%, transparent 66.66%) !important; background-size: 20px 40px !important; } .et_bloom .et_bloom_optin_1 .zigzag_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .zigzag_edge.et_bloom_form_left .et_bloom_form_content:before { background-size: 40px 20px !important; }
					@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_1 .zigzag_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .zigzag_edge.et_bloom_form_left .et_bloom_form_content:before { background: linear-gradient(45deg, transparent 33.33%, #e85a34 33.333%, #e85a34 66.66%, transparent 66.66%), linear-gradient(-45deg, transparent 33.33%, #e85a34 33.33%, #e85a34 66.66%, transparent 66.66%) !important; background-size: 20px 40px !important; } }.et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #a33112 !important; } .et_bloom .et_bloom_optin_1.et_bloom_optin .et_bloom_border_letter { background: repeating-linear-gradient( 135deg, #3bbc66, #3bbc66 10px, #fff 10px, #fff 20px, #f84d3b 20px, #f84d3b 30px, #fff 30px, #fff 40px ) !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #a33112 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><style type="text/css" id="et-social-custom-css">
				 
			</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2016/05/favicon.ico" /><link rel="amphtml" href="http://www.adirondackexpress.com/amazing-adirondack-arachnids/amp/" /><link rel="prerender" href="http://www.adirondackexpress.com/kiwanis-celebrates-30th-anniversary-and-installs-officers/"/><link rel="prerender" href="http://www.adirondackexpress.com/dec-announces-success-of-i-bird-ny-program/"/><meta name="google-site-verification" content="qTv_uIW8A-6H2xgJEQhSJsOx_QWNVCX3rvLq-iUMEmY" />
<meta property="og:site_name" content="Adirondack Express"/>
<meta name="robots" content="index, follow" />
<meta name="abstract" content="Adirondack Express Newspaper" />
<meta name="topic" content="news and information" />
<meta name="page-type" content="news" />
<meta name="distribution" content="Global" />
<meta name="revisit-after" content="7 days" />
<meta name="copyright" content="(C) 2016 McClary Media, Inc." />
<meta name="apple-itunes-app" content="app-id=512310954" />
<meta property="fb:pages" content="353352331908" />

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/73358132/ADI_Cube300x250_Home_Top', [300, 250], 'div-gpt-ad-1463148609151-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/73358132/ADI_Cube300x250', [300, 250], 'div-gpt-ad-1476113817895-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/73358132/ADI_Cube300x250_Home_Bottom', [300, 250], 'div-gpt-ad-1476114087116-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/73358132/ADI_AdSuperCube300x600', [300, 600], 'div-gpt-ad-1463148643577-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/73358132/ADI_Leaderboard728x90', [728, 90], 'div-gpt-ad-1365516775188-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/73358132/ADI_Leaderboard728x90_Bottom', [728, 90], 'div-gpt-ad-1365516797525-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/73358132/ADI_Leaderboard728x90_Top', [728, 90], 'div-gpt-ad-1365516819014-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script><link rel="icon" href="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2016/05/cropped-AdirondackExpress512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2016/05/cropped-AdirondackExpress512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2016/05/cropped-AdirondackExpress512x512-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2016/05/cropped-AdirondackExpress512x512-270x270.png" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="http://www.adirondackexpress.com/wordpress/wp-content/cache/et/global/et-extra-customizer-global-15100621925272.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-39174 single-format-standard tribe-no-js et_bloom unknown et_monarch et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com/AdirondackExpress" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/adirondackexprs" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																						<li class="et-extra-social-icon rss">
									<a href="http://www.adirondackexpress.com/feed/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
								</li>
																																																																																																																																																																																																																																																																																																												</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://www.adirondackexpress.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://www.adirondackexpress.com/" data-fixed-height="66">
							<img src="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2016/08/ADKLogoNewWeb.png" alt="Adirondack Express" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="http://www.adirondackexpress.com/category/news/">News</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="http://www.adirondackexpress.com/category/obits/">Obits</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"><a href="http://www.adirondackexpress.com/category/police/">Police</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="http://www.adirondackexpress.com/category/sports/">Sports</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-113"><a href="http://www.adirondackexpress.com/category/columns/">Columns</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="http://www.adirondackexpress.com/category/viewpoints/">Viewpoints</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="http://www.adirondackexpress.com/category/schools/">Schools</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://www.adirondackexpress.com/category/events/">Events</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="http://www.adirondackexpress.com/category/seen/">Seen</a></li>
<li id="menu-item-15127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15127"><a href="http://www.adirondackexpress.com/classifieds/">Classifieds</a></li>
<li id="menu-item-14508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14508"><a href="http://www.adirondackexpress.com/category/e-edition/">e-Edition</a></li>
<li id="menu-item-26674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26674"><a href="http://www.adirondackexpress.com/shop/">Specials</a>
<ul  class="sub-menu">
	<li id="menu-item-14518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14518"><a href="http://www.adirondackexpress.com/pdf/ADKGuide.pdf">Adirondack Guide</a></li>
	<li id="menu-item-14519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14519"><a href="http://www.adirondackexpress.com/pdf/ADKMenuGuide.pdf">Adirondack Menu Guide</a></li>
	<li id="menu-item-25051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25051"><a href="http://www.recordernews.com/pdf/ITS.pdf">In the Sun/Snow</a></li>
</ul>
</li>
<li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111"><a href="http://www.adirondackexpress.com/weather/">Weather</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="http://www.adirondackexpress.com/contact/">Contact</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-39174" class="module single-post-module post-39174 post type-post status-publish format-standard hentry category-columns et-doesnt-have-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Amazing Adirondack arachnids</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="http://www.adirondackexpress.com/author/davidewarner/" class="url fn" title="Posts by Webmaster" rel="author">Webmaster</a> | <span class="updated">Nov 7, 2017</span> | <a href="http://www.adirondackexpress.com/category/columns/" rel="tag">Columns</a> | <a class="comments-link" href="http://www.adirondackexpress.com/amazing-adirondack-arachnids/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><div id="attachment_39175" style="width: 310px" class="wp-caption alignright"><a href="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/11/11072017_herrmanncolumn1.jpg"><img src="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/11/11072017_herrmanncolumn1-300x300.jpg" alt="Photo by Joan Herrmann The shamrock orb weaver is a master web builder. " width="300" height="300" class="size-medium wp-image-39175" srcset="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/11/11072017_herrmanncolumn1-300x300.jpg 300w, http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/11/11072017_herrmanncolumn1-150x150.jpg 150w, http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/11/11072017_herrmanncolumn1-768x769.jpg 768w, http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/11/11072017_herrmanncolumn1-610x611.jpg 610w, http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/11/11072017_herrmanncolumn1-440x440.jpg 440w, http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/11/11072017_herrmanncolumn1-912x912.jpg 912w, http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/11/11072017_herrmanncolumn1-550x550.jpg 550w, http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/11/11072017_herrmanncolumn1-470x470.jpg 470w, http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/11/11072017_herrmanncolumn1.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Photo by Joan Herrmann<br />The shamrock orb weaver is a master web builder.</p></div>by Joan Herrmann</p>
<p>Whereiwander… Some of our lesser appreciated critters are spiders, but I have found that the more I learn about them the more fascinating they become, hopefully you will agree.<br />
Spiders can be found almost everywhere; in our yard, gardens, woods, wetlands, homes and workplaces. Believe it or not, it is estimated that perhaps as many as one million spiders can be found in one acre of land. This for me means there are about three and a half million spiders in my meadow.<br />
I am also aware that many of you that read my column or view my posts on Facebook have a fear of spiders. I try to be thoughtful about posting photos in consideration of the feelings of anyone that suffers from arachnophobia (fear of spiders). I have learned that the more I learn about things that are fearful to me, the more I can appreciate those things, and that having contempt before investigation can be oppressive.<br />
Spiders are invaluable predators and feed on hundreds of insects. Movies and books often feature spiders as malevolent creatures. At Halloween, webs and spiders are used to frighten us. Tarantulas, black widows, brown recluse and daddy longs are some of the more familiar scary spiders. However, it is most unlikely that the first three will be found in the Adirondacks and the daddy longlegs isn’t even a spider.<br />
The kinds of spiders that we do find in the Adirondacks are crab spiders, wolf spiders, jumping spiders and orb weavers. They all are benevolent critters. Orb weavers, which are among my personal favorites, are the spiders which make the lovely webs which we see hanging with “jewels of dew” in the early morning.<br />
You may have learned in science class that spiders belong to the phylum arthropods meaning that this group has segmented appendages (separate parts) and a hard outer skeleton. This includes insects, which have six legs and spiders which have eight legs.<br />
One of the differences between these two is that insects have three body parts; head, thorax and abdomen and spiders have two body parts. The spiders’ head and thorax are connected and called a cephalothorax which is connected to their abdomen. Insects have three pairs of legs and two pairs of wings attached to their thorax. Spiders do not have wings and their four pairs of legs attached to the cephalothorax.<br />
Insects have antennae attached to their heads, spiders do not, but spiders have  appendages called pedipalps that attached near their head. The spider’s eyes are quite different from insects. Insects generally have large compound eyes made up of many small lenses, while spiders typically have eight simple eyes.<br />
The mouthparts of insects vary from biting and chewing to sucking and piercing. Spiders have fangs found on the jaws (chelicerae) pronounced [cal-lis-er-a] and spiders have poison glands. Insects may have stinger and/or ovipositors for laying eggs. Spiders have spinnerets and silk glands.<br />
The life cycle of insects is either a metamorphosis or incomplete metamorphosis. The metamorphosis life is an egg, a larvae (or caterpillar), pupa (chrysalis or cocoon), and adult. Incomplete metamorphosis is an egg, a larvae, and nymph. The nymph resembles a miniature adult. Spiders hatch from eggs and have an immature form that goes through multiple molts until it reaches maturity, and also looks like a miniature adult. Insects may be predators or herbivores. All spiders are carnivores, their prey may be diverse, but none are plant eaters.<br />
The large jaw-like fangs are located in front of the mouth and are used to crush their prey or to inject venom which paralyzes the victim before consuming.<br />
The arrangement of spider’s eyes can be used to identify each species. For example, orb weavers have two rows of four eyes. I find it interesting that if spider loses part of its leg it can regenerate another during its next molt.<br />
All spiders can spin silk, but not all spiders spin webs. A female spider deposits eggs into a silk ball that she spins. The balls (sacs) are attached to the web or on a nearby twig. She will guard the sac or sacs until the first hard frost of autumn, and she will die. The young hatch in the spring, they merge and disperse. The young spiders release silken threads which they use like parachutes to “ride the wind” to new locations.<br />
As I mentioned earlier many spiders do not spin webs. Water spiders may sit on a lily pad or wait at the water’s edge to prey on dragonflies or other aquatic insects. Crab spiders camouflage themselves by changing colors. They may be white while sitting on a daisy or yellow while sitting on goldenrod. Ground spiders spin webs with a trap door and sit and wait for prey. Jumping spiders do not make webs, but jump swiftly onto prey. About half of all spiders either ambush or use traps or snares to capture prey the other half build webs.<br />
There are numerous types of webs; among them are sheet, funnel, cob and mesh. Spiders of the same species make identical webs. Female spiders spin webs at dawn or dusk and each web takes about an hour to assemble. She may make repairs to the web, as needed during the day. She produces a liquid in her abdomen and secretes it from her spinnerets. The spinneret is located beneath the abdomen and may produce thin or thick sheets of silk. In addition to building a web they also spin silk to wrap their prey and create egg cases.<br />
Charlotte of E. B. White’s beloved story “Charlotte’s Web” is an orb weaver.<br />
When starting a web, the spider releases a sticky thread that is blown with the wind to stick on a bit of plant material creating a bridge. The spider will tighten it and crosses it on its specially adapted claws. She then reinforces it with one or more stands and proceeds to complete the web.<br />
There are many species of orb weavers. Among my favorite are the shamrock orb weavers. The females can be quite large with their abdomens ranging from 6 mm to 20 mm. They vary in color but, are often a deep rusty color with multiple small and large whitish spots and they have black and white striped legs. Their hunting techniques are amazing. They hide within plant material near their web, with one or two legs on the web, waiting like a fisherman with a finger on the line. When prey is caught she rushes out and wraps it in wide sheets of silk. It is similar to us wrapping food in saran wrap.<br />
This is just a bit of information regarding these fascinating and clever arachnids. Perhaps with more investigation you will begin to regard them with respect and admiration too. </p>
<span class="et_bloom_bottom_trigger"></span><span class="et_social_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://www.adirondackexpress.com/amazing-adirondack-arachnids/&#038;t=Amazing%20Adirondack%20arachnids" class="social-share-link" title="Share &quot;Amazing Adirondack arachnids&quot; via Facebook" data-network-name="facebook" data-share-title="Amazing Adirondack arachnids" data-share-url="http://www.adirondackexpress.com/amazing-adirondack-arachnids/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Amazing%20Adirondack%20arachnids%20http://www.adirondackexpress.com/amazing-adirondack-arachnids/" class="social-share-link" title="Share &quot;Amazing Adirondack arachnids&quot; via Twitter" data-network-name="twitter" data-share-title="Amazing Adirondack arachnids" data-share-url="http://www.adirondackexpress.com/amazing-adirondack-arachnids/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Amazing Adirondack arachnids&quot; via Email" data-network-name="basic_email" data-share-title="Amazing Adirondack arachnids" data-share-url="http://www.adirondackexpress.com/amazing-adirondack-arachnids/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Amazing Adirondack arachnids&quot; via Print" data-network-name="basic_print" data-share-title="Amazing Adirondack arachnids" data-share-url="http://www.adirondackexpress.com/amazing-adirondack-arachnids/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="39174" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #c5312c;
									}
								</style>
							</div>

																					<div class="et_pb_extra_row etad post_below">
								<p align=center>
<!-- ADI_Leaderboard728x90_Bottom -->
<div id='div-gpt-ad-1365516797525-0' style='width:968px; height:90px; float:center;margin:0px 0 0px 0;text-align:center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365516797525-0'); });
</script>
</div>
</p>
<br><br>							</div>
													</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://www.adirondackexpress.com/dec-announces-success-of-i-bird-ny-program/" rel="prev"><span class="button">Previous</span><span class="title">DEC announces success of I Bird NY program</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="http://www.adirondackexpress.com/kiwanis-celebrates-30th-anniversary-and-installs-officers/" rel="next"><span class="button">Next</span><span class="title">Kiwanis celebrates 30th anniversary and installs officers</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Webmaster' src='http://1.gravatar.com/avatar/7f95e501bcd1c809714abd771e593e7f?s=170&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7f95e501bcd1c809714abd771e593e7f?s=340&amp;d=mm&amp;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://www.adirondackexpress.com/author/davidewarner/" rel="author" title="View all posts by Webmaster">Webmaster</a></h4>
									<p class="note">The Adirondack Express - newspaper of the Old Forge Region and your best source for local news and information. Editorial Policy - The Adirondack Express accepts signed letters from readers and reserves the right to reject any advertisement, letter or news copy. Copyright Policy - The Adirondack Express retains all copyright ownership of advertisements created by its staff members. Advertising Claims - The Adirondack Express does not guarantee the accuracy of any claim made by any advertiser. Advertising Rates - Available on request.</p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="http://www.adirondackexpress.com/funky-pumpkins-by-leslie-willard/" title="Funky pumpkins by Leslie Willard" class="post-thumbnail">
				<img src="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2016/08/column-photos-060-440x264.jpg" alt="Funky pumpkins by Leslie Willard" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.adirondackexpress.com/funky-pumpkins-by-leslie-willard/">Funky pumpkins by Leslie Willard</a></h4>
									<p class="date"><span class="updated">November 25, 2010</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.adirondackexpress.com/more-random-thoughts-by-mart-allen/" title="More random thoughts by Mart Allen" class="post-thumbnail">
				<img src="http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="More random thoughts by Mart Allen" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.adirondackexpress.com/more-random-thoughts-by-mart-allen/">More random thoughts by Mart Allen</a></h4>
									<p class="date"><span class="updated">March 20, 2013</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.adirondackexpress.com/mail-call-by-stan-ernst/" title="Mail call by Stan Ernst" class="post-thumbnail">
				<img src="http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Mail call by Stan Ernst" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.adirondackexpress.com/mail-call-by-stan-ernst/">Mail call by Stan Ernst</a></h4>
									<p class="date"><span class="updated">March 31, 2011</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.adirondackexpress.com/spring-break-in-costa-rica/" title="Spring break in Costa Rica" class="post-thumbnail">
				<img src="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2016/08/Costa-Rica-006-440x264.jpg" alt="Spring break in Costa Rica" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.adirondackexpress.com/spring-break-in-costa-rica/">Spring break in Costa Rica</a></h4>
									<p class="date"><span class="updated">May 16, 2012</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/amazing-adirondack-arachnids/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.adirondackexpress.com/wordpress/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='39174' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="aa49a6af78" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="55"/></p>			</form>
			</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Local Advertising</h4><div class="textwidget custom-html-widget"><div id="origami-ad-container"></div>
<script
	id="origami-ad-widget"
	src="http://local.adirondackexpress.com/origami-widget.js"
	data-partner-id="39d207e0-aa9d-4f10-a0a4-9beaa5dbbb05">
</script></div></div> <!-- end .et_pb_widget -->
<!-- WordPress Popular Posts Plugin [W] [monthly] [views] [regular] [CAT] -->

<div id="wpp-3" class="et_pb_widget popular-posts">
<h4 class="widgettitle">Most Popular Stories</h4>
<ul class="wpp-list">
<li>
<a href="http://www.adirondackexpress.com/more-about-moose/" title="More about moose" class="wpp-post-title" target="_self">More about moose</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">565 views</span> | <span class="wpp-comments">5 comments</span> | <span class="wpp-date">posted on October 10, 2017</span></span>
</li>
<li>
<a href="http://www.adirondackexpress.com/goodbye-old-friend/" title="Goodbye old friend" class="wpp-post-title" target="_self">Goodbye old friend</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">274 views</span> | <span class="wpp-comments">0 comments</span> | <span class="wpp-date">posted on October 17, 2017</span></span>
</li>
<li>
<a href="http://www.adirondackexpress.com/cover/" title="Kiwanis recognized for assistance with canoe race" class="wpp-post-title" target="_self">Kiwanis recognized for assistance with canoe race</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">223 views</span> | <span class="wpp-comments">0 comments</span> | <span class="wpp-date">posted on November 7, 2017</span></span>
</li>
<li>
<a href="http://www.adirondackexpress.com/fascinating-beavers/" title="Fascinating beavers" class="wpp-post-title" target="_self">Fascinating beavers</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">205 views</span> | <span class="wpp-comments">4 comments</span> | <span class="wpp-date">posted on October 23, 2017</span></span>
</li>
<li>
<a href="http://www.adirondackexpress.com/police-reports-10172017/" title="Police Reports &#8211; 10/17/2017" class="wpp-post-title" target="_self">Police Reports &#8211; 10/17/2017</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">181 views</span> | <span class="wpp-comments">0 comments</span> | <span class="wpp-date">posted on October 17, 2017</span></span>
</li>
</ul>

</div> <!-- end .et_pb_widget -->
<div id="et_ads-3" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">Advertising</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<!-- /73358132/ADI_Cube300x250_Home_Top -->
<div id='div-gpt-ad-1463148609151-0' style='height:250px;width:300px'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463148609151-0'); });
</script>
</div>							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Local Business Directory</h4><div class="textwidget custom-html-widget"><var id="ownlocal"><script id="ownlocal-script" data-active="businesses" src="http://local.adirondackexpress.com/embed.js?h=600&min_featured_level=0&category=all&subcategory=all&days_ago=30"></script></var></div></div> <!-- end .et_pb_widget --><div id="et_ads-4" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">Advertising</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<!-- /73358132/ADI_Cube300x250 -->
<div id='div-gpt-ad-1476113817895-0' style='height:250px;width:300px'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1476113817895-0'); });
</script>
</div>							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="tribe-events-list-widget-2" class="et_pb_widget tribe-events-list-widget"><h4 class="widgettitle">Regional Arts &#038; Culture</h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-38854 tribe-clearfix tribe-events-category-workshops">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.adirondackexpress.com/event/make-a-harvest-wreath-stacia-conyne-instructor/" rel="bookmark">Make a Harvest Wreath / Stacia Conyne, Instructor</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 7 @ 6:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-38280 tribe-clearfix tribe-events-category-workshops">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.adirondackexpress.com/event/weaving-with-nancy-sharples-2/" rel="bookmark">Weaving with Nancy Sharples</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 8 @ 1:00 pm</span> - <span class="tribe-event-time">3:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-38855 tribe-clearfix tribe-events-category-workshops">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.adirondackexpress.com/event/bite-sized-cranberry-and-fennel-sausage-rolls-andrew-dench-instructor/" rel="bookmark">Bite-Sized Cranberry and Fennel Sausage Rolls / Andrew Dench, Instructor</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 8 @ 6:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-38856 tribe-clearfix tribe-events-category-workshops">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.adirondackexpress.com/event/restorative-yoga-dori-daknis-instructor-7/" rel="bookmark">Restorative Yoga / Dori Daknis , Instructor</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 8 @ 6:30 pm</span> - <span class="tribe-event-time">7:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-37490 tribe-clearfix tribe-events-category-music">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.adirondackexpress.com/event/laura-cortese-and-the-dance-cards-at-bluseed-studios/" rel="bookmark">Laura Cortese and the Dance Cards at BluSeed Studios</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 8 @ 7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://www.adirondackexpress.com/events/" rel="bookmark">View All Events</a>
	</p>

</div> <!-- end .et_pb_widget --><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Make a Harvest Wreath / Stacia Conyne, Instructor","description":"&lt;p&gt;Make a Harvest Wreath |\u00a0Stacia Conyne, instructor Tuesday, November 7 6:00-8:00PM Teaching Kitchen Cost*: $45, pre-registration only Stacia is back with another spectacular hands-on class. Learn how to make a wonderful harvest wreath \u2013 just perfect for Thanksgiving. All materials are provided. Pre-registration is required. To register visit pncreativeartscenter.org or call 518-661-9932 \u00a0*Members receive a [&hellip;]&lt;/p&gt;\\n","url":"http://www.adirondackexpress.com/event/make-a-harvest-wreath-stacia-conyne-instructor/","startDate":"2017-11-07T18:00:00-05:00","endDate":"2017-11-07T20:00:00-05:00"},{"@context":"http://schema.org","@type":"Event","name":"Weaving with Nancy Sharples","description":"&lt;p&gt;Both the experienced weaver and the curious beginner will have the chance to work on a 4-harness floor or table loom to create a wall hanging, scarf, table runner, or small rug in this hands-on class. Wednesdays, 1 \u2013 3pm September 27, October 4, 11, 18, 25, November 8, 2017 no class November 1 $85 [&hellip;]&lt;/p&gt;\\n","url":"http://www.adirondackexpress.com/event/weaving-with-nancy-sharples-2/","startDate":"2017-11-08T13:00:00-05:00","endDate":"2017-11-08T15:00:00-05:00"},{"@context":"http://schema.org","@type":"Event","name":"Bite-Sized Cranberry and Fennel Sausage Rolls / Andrew Dench, Instructor","description":"&lt;p&gt;Bite-Sized Cranberry &amp; Fennel Sausage Rolls | Andrew Dench, instructor Wednesday, November 8 6:00\u20138:00PM Teaching Kitchen Cost*:\u00a0$30 pre-registration | $40 at door Just in time for Thanksgiving, Andrew has a great starter snack for when guests arrive at your home. These remarkable rolls are made of ground pork seasoned with cranberries and fennel and then [&hellip;]&lt;/p&gt;\\n","url":"http://www.adirondackexpress.com/event/bite-sized-cranberry-and-fennel-sausage-rolls-andrew-dench-instructor/","startDate":"2017-11-08T18:00:00-05:00","endDate":"2017-11-08T20:00:00-05:00"},{"@context":"http://schema.org","@type":"Event","name":"Restorative Yoga / Dori Daknis , Instructor","description":"&lt;p&gt;Wednesday Restorative Yoga\u00a0|\u00a0Dori Daknis, instructor Wednesdays: November 8 6:30-7:30PM Single Class: $15 Treat yourself to gentle yoga postures that provide deep relaxation to rejuvenate your mind, body and spirit. This groundbreaking one-hour session reduces anxiety and stress in a world of constant overwork and over-stimulation. Using a variety of relaxation techniques including guided imagery, meditation, [&hellip;]&lt;/p&gt;\\n","url":"http://www.adirondackexpress.com/event/restorative-yoga-dori-daknis-instructor-7/","startDate":"2017-11-08T18:30:00-05:00","endDate":"2017-11-08T19:30:00-05:00"},{"@context":"http://schema.org","@type":"Event","name":"Laura Cortese and the Dance Cards at BluSeed Studios","description":"&lt;p&gt;Cutting her teeth in Boston\u2019s roots music scene, Laura Cortese and her Dance Cards \u2014 cellist Valerie Thompson, fiddler Jenna Moynihan, and bassist Natalie Bohrn \u2014 break new ground in the lyrical rituals of folk music.&lt;/p&gt;\\n","url":"http://www.adirondackexpress.com/event/laura-cortese-and-the-dance-cards-at-bluseed-studios/","startDate":"2017-11-08T19:00:00-05:00","endDate":"2017-11-08T21:00:00-05:00"}]
</script><div id="et_ads-6" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">Advertising</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<!-- /73358132/ADI_Cube300x250_Home_Bottom -->
<div id='div-gpt-ad-1476114087116-0' style='height:250px;width:300px'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1476114087116-0'); });
</script>
</div>							</div>
				</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-14523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14523"><a href="http://www.adirondackexpress.com/contact/">Contact</a></li>
<li id="menu-item-14520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14520"><a href="http://www.adirondackexpress.com/connect/">Stay Connected!</a></li>
<li id="menu-item-14521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14521"><a href="http://www.adirondackexpress.com/weather/">Weather</a></li>
<li id="menu-item-14522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14522"><a href="http://www.adirondackexpress.com/newsletter/">Adirondack Express Newsletters</a></li>
<li id="menu-item-25060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25060"><a href="http://www.adirondackexpress.com/privacy-policy/">Privacy Policy</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/AdirondackExpress" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/adirondackexprs" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																																																																																																																												<li class="et-extra-social-icon rss">
								<a href="http://www.adirondackexpress.com/feed/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a>
							</li>
																																																																																																																																																																																																																																																																						</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<!-- begin visitor maps  -->
<script type="text/javascript">
//<![CDATA[
function wo_map_console(url) {
  window.open(url,"wo_map_console","height=650,width=800,toolbar=no,statusbar=no,scrollbars=yes").focus();
}
//]]>
</script>
<!-- end visitor maps -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div class="et_bloom_flyin et_bloom_optin et_bloom_resize et_bloom_flyin_right et_bloom_optin_1 et_bloom_auto_popup et_bloom_trigger_bottom et_bloom_auto_close" data-delay="10" data-cookie_duration="30">
							<div class="et_bloom_form_container et_bloom_form_bottom with_edge zigzag_edge et_bloom_with_border et_bloom_border_letter et_bloom_border_position_full et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_slideup et_flyin_1_field et_bloom_flyin_bottom_inline">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						<img src="http://www.adirondackexpress.com/wordpress/wp-content/plugins/bloom/images/premade-image-15.png" alt="Subscribe To Our Weekly Newsletter" class=" et_bloom_image_slideup et_bloom_image">
						<div class="et_bloom_form_text">
						<h2>Subscribe To Our Weekly Newsletter</h2><p>Join our mailing list to receive the top headlines each week.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="5c770b38aa" data-page_id="39174" data-account="Adirondack Express" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.adirondackexpress.com%2Famazing-adirondack-arachnids%2F&#038;t=Amazing%20Adirondack%20arachnids" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="39174" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Amazing%20Adirondack%20arachnids&#038;url=http%3A%2F%2Fwww.adirondackexpress.com%2Famazing-adirondack-arachnids%2F&#038;via=adirondackexprs" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="39174" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_printfriendly">
									<a href="http://www.printfriendly.com/print?url=http%3A%2F%2Fwww.adirondackexpress.com%2Famazing-adirondack-arachnids%2F&#038;title=Amazing%20Adirondack%20arachnids" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="39174" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_printfriendly"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.adirondackexpress.com%2Famazing-adirondack-arachnids%2F&#038;t=Amazing%20Adirondack%20arachnids" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="39174" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Amazing%20Adirondack%20arachnids&#038;url=http%3A%2F%2Fwww.adirondackexpress.com%2Famazing-adirondack-arachnids%2F&#038;via=adirondackexprs" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="39174" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_printfriendly">
									<a href="http://www.printfriendly.com/print?url=http%3A%2F%2Fwww.adirondackexpress.com%2Famazing-adirondack-arachnids%2F&#038;title=Amazing%20Adirondack%20arachnids" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="39174" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_printfriendly"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Print Friendly</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div>	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-16006173-7']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><link rel='stylesheet' id='et_bloom-css-css'  href='http://www.adirondackexpress.com/wordpress/wp-content/plugins/bloom/css/style.css?ver=1.2.20' type='text/css' media='all' />
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"http:\/\/www.adirondackexpress.com\/wordpress\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.adirondackexpress.com\/amazing-adirondack-arachnids\/","stats_nonce":"0889f3a815","share_counts":"26fd43f28c","follow_counts":"1f889e2957","total_counts":"0b1d710c5b","media_single":"b4e60af3bd","media_total":"27b6dc6dec","generate_all_window_nonce":"d3f6749c3e","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/plugins/monarch/js/custom.js?ver=1.3.22'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/www.adirondackexpress.com\/wordpress\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/www.adirondackexpress.com\/wordpress\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"2a070865e7","timeline_nonce":"f1756f2c7c","blog_feed_nonce":"c9737ae943","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/www.adirondackexpress.com\/wordpress\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/www.adirondackexpress.com\/wordpress\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/www.adirondackexpress.com\/wordpress\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"5a5dcec283","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"14e932fb67","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"39174","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.85'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script async="async" type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.2.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/www.adirondackexpress.com\/wordpress\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.adirondackexpress.com\/amazing-adirondack-arachnids\/","stats_nonce":"13bed08bad","subscribe_nonce":"723ac67e10","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/plugins/bloom/js/custom.js?ver=1.2.20'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.2.20'></script>
</body>
</html>
