<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="" />

		<!--[if lt IE 9]>
	<script src="http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='http://www.adirondackexpress.com/wordpress';var et_post_id='16223';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Flatlanders by Stan Ernst | Adirondack Express</title>

	<style type="text/css">
		#fancybox-close{right:-15px;top:-15px}
		div#fancybox-content{border-color:#FFFFFF}
		div#fancybox-title{background-color:#FFFFFF}
		div#fancybox-outer{background-color:#FFFFFF}
		div#fancybox-title-inside{color:#333333}
	</style>

	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Adirondack Express &raquo; Feed" href="http://www.adirondackexpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Adirondack Express &raquo; Comments Feed" href="http://www.adirondackexpress.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Adirondack Express &raquo; iCal Feed" href="http://www.adirondackexpress.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Adirondack Express &raquo; Flatlanders by Stan Ernst Comments Feed" href="http://www.adirondackexpress.com/flatlanders-by-stan-ernst/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.adirondackexpress.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.0.66" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fancybox-css'  href='http://www.adirondackexpress.com/wordpress/wp-content/plugins/fancybox-for-wordpress/fancybox/fancybox.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.adirondackexpress.com/wordpress/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.5.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.adirondackexpress.com/wordpress/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.5.10.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='http://www.adirondackexpress.com/wordpress/wp-content/plugins/monarch/css/style.css?ver=1.3.18' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/style.css?ver=2.0.66' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.adirondackexpress.com/wordpress/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.adirondackexpress.com/wordpress/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/plugins/fancybox-for-wordpress/fancybox/jquery.fancybox.js?ver=1.3.8'></script>
<link rel='https://api.w.org/' href='http://www.adirondackexpress.com/wp-json/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://www.adirondackexpress.com/flatlanders-by-stan-ernst/" />
<link rel='shortlink' href='http://www.adirondackexpress.com/?p=16223' />
<link rel="alternate" type="application/json+oembed" href="http://www.adirondackexpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.adirondackexpress.com%2Fflatlanders-by-stan-ernst%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.adirondackexpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.adirondackexpress.com%2Fflatlanders-by-stan-ernst%2F&#038;format=xml" />

<!-- Fancybox for WordPress -->
<script type="text/javascript">
jQuery(function(){

jQuery.fn.getTitle = function() { // Copy the title of every IMG tag and add it to its parent A so that fancybox can show titles
	var arr = jQuery("a.fancybox");
	jQuery.each(arr, function() {
		var title = jQuery(this).children("img").attr("title");
		jQuery(this).attr('title',title);
	})
}

// Supported file extensions
var thumbnails = jQuery("a:has(img)").not(".nolightbox").filter( function() { return /\.(jpe?g|png|gif|bmp)$/i.test(jQuery(this).attr('href')) });

thumbnails.addClass("fancybox").attr("rel","fancybox").getTitle();
jQuery("a.fancybox").fancybox({
	'cyclic': false,
	'autoScale': true,
	'padding': 10,
	'opacity': true,
	'speedIn': 500,
	'speedOut': 500,
	'changeSpeed': 300,
	'overlayShow': true,
	'overlayOpacity': "0.3",
	'overlayColor': "#666666",
	'titleShow': true,
	'titlePosition': 'inside',
	'enableEscapeButton': true,
	'showCloseButton': true,
	'showNavArrows': true,
	'hideOnOverlayClick': true,
	'hideOnContentClick': false,
	'width': 560,
	'height': 340,
	'transitionIn': "fade",
	'transitionOut': "fade",
	'centerOnScroll': true
});


})
</script>
<!-- END Fancybox for WordPress -->
			<meta property="fb:pages" content="353352331908" />
							<meta property="ia:markup_url" content="http://www.adirondackexpress.com/flatlanders-by-stan-ernst/?ia_markup=1" />
				<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.adirondackexpress.com"><link rel="https://theeventscalendar.com" href="http://www.adirondackexpress.com/wp-json/tribe/events/v1/" /><style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #e85a34 !important; } .et_bloom .et_bloom_optin_1 .zigzag_edge .et_bloom_form_content:before { background: linear-gradient(45deg, transparent 33.33%, #e85a34 33.333%, #e85a34 66.66%, transparent 66.66%), linear-gradient(-45deg, transparent 33.33%, #e85a34 33.33%, #e85a34 66.66%, transparent 66.66%) !important; background-size: 20px 40px !important; } .et_bloom .et_bloom_optin_1 .zigzag_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .zigzag_edge.et_bloom_form_left .et_bloom_form_content:before { background-size: 40px 20px !important; }
					@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_1 .zigzag_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .zigzag_edge.et_bloom_form_left .et_bloom_form_content:before { background: linear-gradient(45deg, transparent 33.33%, #e85a34 33.333%, #e85a34 66.66%, transparent 66.66%), linear-gradient(-45deg, transparent 33.33%, #e85a34 33.33%, #e85a34 66.66%, transparent 66.66%) !important; background-size: 20px 40px !important; } }.et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #a33112 !important; } .et_bloom .et_bloom_optin_1.et_bloom_optin .et_bloom_border_letter { background: repeating-linear-gradient( 135deg, #3bbc66, #3bbc66 10px, #fff 10px, #fff 20px, #f84d3b 20px, #f84d3b 30px, #fff 30px, #fff 40px ) !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #a33112 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><style type="text/css" id="et-social-custom-css">
				 
			</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2016/05/favicon.ico" />				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.adirondackexpress.com/wordpress/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=cf07aca9cb&wpp_id=16223';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="amphtml" href="http://www.adirondackexpress.com/flatlanders-by-stan-ernst/amp/" /><link rel="prerender" href="http://www.adirondackexpress.com/calendar-of-events-12182012/"/><link rel="prerender" href="http://www.adirondackexpress.com/obituary-12042012/"/><meta name="google-site-verification" content="qTv_uIW8A-6H2xgJEQhSJsOx_QWNVCX3rvLq-iUMEmY" />
<meta property="og:site_name" content="Adirondack Express"/>
<meta name="robots" content="index, follow" />
<meta name="abstract" content="Adirondack Express Newspaper" />
<meta name="topic" content="news and information" />
<meta name="page-type" content="news" />
<meta name="distribution" content="Global" />
<meta name="revisit-after" content="7 days" />
<meta name="copyright" content="(C) 2016 McClary Media, Inc." />
<meta name="apple-itunes-app" content="app-id=512310954" />
<meta property="fb:pages" content="353352331908" />

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/73358132/ADI_Cube300x250_Home_Top', [300, 250], 'div-gpt-ad-1463148609151-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/73358132/ADI_Cube300x250', [300, 250], 'div-gpt-ad-1476113817895-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/73358132/ADI_Cube300x250_Home_Bottom', [300, 250], 'div-gpt-ad-1476114087116-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/73358132/ADI_AdSuperCube300x600', [300, 600], 'div-gpt-ad-1463148643577-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/73358132/ADI_Leaderboard728x90', [728, 90], 'div-gpt-ad-1365516775188-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/73358132/ADI_Leaderboard728x90_Bottom', [728, 90], 'div-gpt-ad-1365516797525-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/73358132/ADI_Leaderboard728x90_Top', [728, 90], 'div-gpt-ad-1365516819014-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script><link rel="icon" href="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2016/05/cropped-AdirondackExpress512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2016/05/cropped-AdirondackExpress512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2016/05/cropped-AdirondackExpress512x512-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2016/05/cropped-AdirondackExpress512x512-270x270.png" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="http://www.adirondackexpress.com/wordpress/wp-content/cache/et/global/et-extra-customizer-global-15028042508272.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-16223 single-format-standard tribe-no-js et_bloom unknown et_monarch et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com/AdirondackExpress" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/adirondackexprs" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																						<li class="et-extra-social-icon rss">
									<a href="http://www.adirondackexpress.com/feed/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
								</li>
																																																																																																																																																																																																																																																																																																												</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://www.adirondackexpress.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://www.adirondackexpress.com/" data-fixed-height="66">
							<img src="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2016/08/ADKLogoNewWeb.png" alt="Adirondack Express" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="http://www.adirondackexpress.com/category/news/">News</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="http://www.adirondackexpress.com/category/obits/">Obits</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"><a href="http://www.adirondackexpress.com/category/police/">Police</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="http://www.adirondackexpress.com/category/sports/">Sports</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-113"><a href="http://www.adirondackexpress.com/category/columns/">Columns</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="http://www.adirondackexpress.com/category/viewpoints/">Viewpoints</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="http://www.adirondackexpress.com/category/schools/">Schools</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://www.adirondackexpress.com/category/events/">Events</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="http://www.adirondackexpress.com/category/seen/">Seen</a></li>
<li id="menu-item-15127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15127"><a href="http://www.adirondackexpress.com/classifieds/">Classifieds</a></li>
<li id="menu-item-14508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14508"><a href="http://www.adirondackexpress.com/category/e-edition/">e-Edition</a></li>
<li id="menu-item-26674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26674"><a href="http://www.adirondackexpress.com/shop/">Specials</a>
<ul  class="sub-menu">
	<li id="menu-item-14518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14518"><a href="http://www.adirondackexpress.com/pdf/ADKGuide.pdf">Adirondack Guide</a></li>
	<li id="menu-item-14519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14519"><a href="http://www.adirondackexpress.com/pdf/ADKMenuGuide.pdf">Adirondack Menu Guide</a></li>
	<li id="menu-item-25051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25051"><a href="http://www.recordernews.com/pdf/ITS.pdf">In the Sun/Snow</a></li>
</ul>
</li>
<li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111"><a href="http://www.adirondackexpress.com/weather/">Weather</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="http://www.adirondackexpress.com/contact/">Contact</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-16223" class="module single-post-module post-16223 post type-post status-publish format-standard hentry category-columns et-doesnt-have-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Flatlanders by Stan Ernst</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="http://www.adirondackexpress.com/author/davidewarner/" class="url fn" title="Posts by Webmaster" rel="author">Webmaster</a> | <span class="updated">Jan 9, 2013</span> | <a href="http://www.adirondackexpress.com/category/columns/" rel="tag">Columns</a> | <a class="comments-link" href="http://www.adirondackexpress.com/flatlanders-by-stan-ernst/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 4.50"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-half rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>Deb and I are flatlanders. One month we&#8217;re chill&#8217;in in the laid-back Adirondacks and the next we&#8217;re surviving along side the huddled masses in the Washington Metro Area. Since we&#8217;ve yet to make the jump to full-time Adirondack status, we take advantage of the best that both environments offer.<br />
So here I sit in Falls Church, Virginny and it really isn&#8217;t too awful. Heck the cardinals are singing and it&#8217;s gonna reach 70 degrees today. Yesterday we bid adieu to visitors from the snowy Big Woods. Old Forge&#8217;s own Kathy Riehle and her sister Elaine from up near Paul Smith&#8217;s bivouacked at our abode for a couple days while they attended their aunt&#8217;s 100th birthday bash in Bethesda, Maryland. Being real Adirondack woodswomen, Kathy, Elaine and Deb squeezed in a couple hours of big city shopping before the birthday shindig. One can never have too much rubber stamping stuff or too many Christmas sweaters. Later that evening, Kathy and Elaine treated Deb and me to dinner at our favorite Thai restaurant in Arlington. Hey, when&#8217;s Inlet gonna get a Thai restaurant?<br />
The next morning Kathy and Elaine headed back north to &#8220;Manitou&#8217;s Country&#8221; while Deb and I drove east on Route 50 over the Chesapeake Bay Bridge to &#8220;The Land of Pleasant Living.&#8221; Maryland Eastern Shore folks call everything west of the Bay Bridge, &#8220;the world,&#8221; and they aren&#8217;t enamored with the world. We met up with another pair of flatlanders who bide their time at their Delaware townhouse between forays to their Old Forge camp. My fishing buddy Pierre and his wife Wendy met us at Terrapin Park in Stevensville on Kent Island. We traditionally hike the nature trail to work up an appetite for our feast of Maryland crab soup, crab cakes, soft shell crabs, shrimp, scallops, rockfish and flounder. Oh ya, don&#8217;t forget the hushpuppies.<br />
Terrapin Park trails meander around woods, fields and duck ponds, ending up along the Chesapeake Bay shoreline. Normally we can see the entire length of the 4.3 mile Bay Bridge which connects Anne Arundel and Queen Anne&#8217;s Counties, but a dense fog hid half the bridge that morning. There were rafts of migratory ducks and geese on the ponds and a bald eagle harassing them from overhead. Over the Bay we spotted several giant great black-backed gulls. Those monsters have four foot wingspans and prey on anything that flies, swims or dies. The shoreline was strewn with debris from Hurricane/Nor&#8217;easter Sandy. Remnants of docks and boats, vehicle tires, fish nets, crab pots and buoys, lumber, tree parts and tons of plastics in all shapes and sizes. The most prominent plastics were the world&#8217;s greatest contemporary environmental scourge, plastic water bottles. Single use plastic water bottles should be banned for everything other than emergency survival situations.<br />
After working up an appetite, which takes me a nanosecond, we headed to Harris Crab House on Kent Narrows. Boats traversing the narrows must pass under one of the few remaining lift bridges on the Chesapeake Bay. If a boat exceeds the specified height, the captain toots his horn and the bridge keeper raises the bridge. After gorging on seafood for an hour and a half we needed a walk since Harris&#8217;s doesn&#8217;t provide hammocks for naps. The air temperature was sixty degrees under hazy skies, so we strolled a hundred yards down the waterfront to Red Eye&#8217;s Dock Bar and Restaurant. We encountered a couple of guys who had just docked their bodacious twenty-two foot Mako fishing boat with a huge four-stroke Honda outboard and eight fishing rods lined up neatly in their PVC holders.<br />
I asked them how the fishing was and their response was, &#8220;Fishing, who&#8217;s fishing. Going fishing are codewords we feed our wives when we&#8217;re headed to Red Eye&#8217;s for beer and ballgames.&#8221;<br />
Sure enough they beat us up the stairs to &#8220;The View&#8221; bar on the second floor of Red Eye&#8217;s. Unlike &#8220;View&#8221; in Old Forge, &#8220;The View&#8221; has a 270 degree panoramic view of Kent Narrows and the Chesapeake Bay plus a gorgeous bar with fifteen flat screen TV&#8217;s, each one showing a different Sunday NFL game. All of those TV&#8217;s gave me whiplash. Pierre, Wendy, Deb and I had one more libation for the ditch before saying our fond farewells.<br />
While Tony and Wendy&#8217;s drive back through Delaware features corn and soybean fields supporting numerous Perdue chicken ranches, our ride back to the world includes heavily traveled Route 50 around Annapolis and into Washington, DC. Once we drive inside the Beltway heading towards downtown, the traffic picks up exponentially. We seemingly enter a 360 degree tunnel of hell until we surface near the monuments and cross the 14th Street Bridge back into Virginny. We get off the hamster wheel near the Pentagon where we once again intersect Route 50 west to our suburban Falls Church sanctuary. Believe it or not, we have a doe whitetail and a chipmunk that frequent our backyard.<br />
Usually an enjoyable Adirondack day trip winds down with a leisurely ride back to your bunkhouse. Sure, you need to be alert for the occasional roadside deer or raccoon, but it&#8217;s pretty much a stress free ride home. After a pleasant day outside the Washington Metro Area, flatlanders must survive the gauntlet of thousands of NASCAR wannabees and their careening vehicles on multi-lane high speed highways if they expect to make it back to their beds intact. Talk about crashing down from a euphoric high. After seeing Kathy and Elaine off to Old Forge in the morning and surviving the drive back after a daylong adventure on the Bay with Pierre and Wendy, I was asleep in my La-Z-Boy by 7 p.m.<br />
Next time you see Kathy Riehle, ask her how her drive around the Beltway into Falls Church was. Every time I make it back from a trip to the grocery store in Falls Church I paint a grocery bag on the door of my car just like those WWII bomber crews who painted a bomb on their aircraft each time they survived another mission over enemy territory.<br />
And you Adirondack locals think its easy being a flatlander.</p>
<span class="et_bloom_bottom_trigger"></span><span class="et_social_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://www.adirondackexpress.com/flatlanders-by-stan-ernst/&#038;t=Flatlanders%20by%20Stan%20Ernst" class="social-share-link" title="Share &quot;Flatlanders by Stan Ernst&quot; via Facebook" data-network-name="facebook" data-share-title="Flatlanders by Stan Ernst" data-share-url="http://www.adirondackexpress.com/flatlanders-by-stan-ernst/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Flatlanders%20by%20Stan%20Ernst%20http://www.adirondackexpress.com/flatlanders-by-stan-ernst/" class="social-share-link" title="Share &quot;Flatlanders by Stan Ernst&quot; via Twitter" data-network-name="twitter" data-share-title="Flatlanders by Stan Ernst" data-share-url="http://www.adirondackexpress.com/flatlanders-by-stan-ernst/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Flatlanders by Stan Ernst&quot; via Email" data-network-name="basic_email" data-share-title="Flatlanders by Stan Ernst" data-share-url="http://www.adirondackexpress.com/flatlanders-by-stan-ernst/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Flatlanders by Stan Ernst&quot; via Print" data-network-name="basic_print" data-share-title="Flatlanders by Stan Ernst" data-share-url="http://www.adirondackexpress.com/flatlanders-by-stan-ernst/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="16223" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #c5312c;
									}
								</style>
							</div>

																					<div class="et_pb_extra_row etad post_below">
								<p align=center>
<!-- ADI_Leaderboard728x90_Bottom -->
<div id='div-gpt-ad-1365516797525-0' style='width:968px; height:90px; float:center;margin:0px 0 0px 0;text-align:center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365516797525-0'); });
</script>
</div>
</p>
<br><br>							</div>
													</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://www.adirondackexpress.com/obituary-12042012/" rel="prev"><span class="button">Previous</span><span class="title">Obituary &#8211; 12/04/2012</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="http://www.adirondackexpress.com/calendar-of-events-12182012/" rel="next"><span class="button">Next</span><span class="title">Calendar of Events &#8211; 12/18/2012</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Webmaster' src='http://1.gravatar.com/avatar/7f95e501bcd1c809714abd771e593e7f?s=170&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7f95e501bcd1c809714abd771e593e7f?s=340&amp;d=mm&amp;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://www.adirondackexpress.com/author/davidewarner/" rel="author" title="View all posts by Webmaster">Webmaster</a></h4>
									<p class="note">The Adirondack Express - newspaper of the Old Forge Region and your best source for local news and information. Editorial Policy - The Adirondack Express accepts signed letters from readers and reserves the right to reject any advertisement, letter or news copy. Copyright Policy - The Adirondack Express retains all copyright ownership of advertisements created by its staff members. Advertising Claims - The Adirondack Express does not guarantee the accuracy of any claim made by any advertiser. Advertising Rates - Available on request.</p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="http://www.adirondackexpress.com/victory-and-coach-are-elusive-in-opening-week/" title="Victory and coach are elusive in opening week" class="post-thumbnail">
				<img src="http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Victory and coach are elusive in opening week" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.adirondackexpress.com/victory-and-coach-are-elusive-in-opening-week/">Victory and coach are elusive in opening week</a></h4>
									<p class="date"><span class="updated">June 6, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.adirondackexpress.com/two-bits-by-megan-ulrich/" title="Two bits by Megan Ulrich" class="post-thumbnail">
				<img src="http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Two bits by Megan Ulrich" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.adirondackexpress.com/two-bits-by-megan-ulrich/">Two bits by Megan Ulrich</a></h4>
									<p class="date"><span class="updated">December 7, 2011</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.adirondackexpress.com/a-day-at-the-zoo-by-megan-ulrich/" title="A day at the zoo by Megan Ulrich" class="post-thumbnail">
				<img src="http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="A day at the zoo by Megan Ulrich" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.adirondackexpress.com/a-day-at-the-zoo-by-megan-ulrich/">A day at the zoo by Megan Ulrich</a></h4>
									<p class="date"><span class="updated">July 11, 2012</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.adirondackexpress.com/germ-warfare-by-stan-ernst/" title="Germ warfare by Stan Ernst" class="post-thumbnail">
				<img src="http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Germ warfare by Stan Ernst" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.adirondackexpress.com/germ-warfare-by-stan-ernst/">Germ warfare by Stan Ernst</a></h4>
									<p class="date"><span class="updated">March 27, 2013</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/flatlanders-by-stan-ernst/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.adirondackexpress.com/wordpress/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16223' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1bec2b812e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="212"/></p>			</form>
			</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="et_ads-3" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">Advertising</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<!-- /73358132/ADI_Cube300x250_Home_Top -->
<div id='div-gpt-ad-1463148609151-0' style='height:250px;width:300px'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463148609151-0'); });
</script>
</div>							</div>
				</div>
		</div> <!-- end .et_pb_widget -->
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [monthly] [views] [regular] [CAT] -->
<div id="wpp-3" class="et_pb_widget popular-posts">
<h4 class="widgettitle">Most Popular Stories</h4>
<ul class="wpp-list">
<li><a href="http://www.adirondackexpress.com/residents-getting-tired-of-illegal-fireworks/" title="Residents getting tired of illegal fireworks" class="wpp-post-title" target="_self">Residents getting tired of illegal fireworks</a>  <span class="post-stats"><span class="wpp-views">473 views</span> | <span class="wpp-comments">2 comments</span> | <span class="wpp-date">posted on August 1, 2017</span></span> </li>
<li><a href="http://www.adirondackexpress.com/cover/" title="All aboard!" class="wpp-post-title" target="_self">All aboard!</a>  <span class="post-stats"><span class="wpp-views">386 views</span> | <span class="wpp-comments">0 comments</span> | <span class="wpp-date">posted on August 15, 2017</span></span> </li>
<li><a href="http://www.adirondackexpress.com/nests-are-wonders/" title="Nests are wonders" class="wpp-post-title" target="_self">Nests are wonders</a>  <span class="post-stats"><span class="wpp-views">215 views</span> | <span class="wpp-comments">5 comments</span> | <span class="wpp-date">posted on August 1, 2017</span></span> </li>
<li><a href="http://www.adirondackexpress.com/illegal-fireworks-cause-problems/" title="Illegal fireworks  cause problems" class="wpp-post-title" target="_self">Illegal fireworks  cause problems</a>  <span class="post-stats"><span class="wpp-views">198 views</span> | <span class="wpp-comments">0 comments</span> | <span class="wpp-date">posted on July 25, 2017</span></span> </li>
<li><a href="http://www.adirondackexpress.com/obituary-07252017/" title="Obituary &#8211; 07/25/2017" class="wpp-post-title" target="_self">Obituary &#8211; 07/25/2017</a>  <span class="post-stats"><span class="wpp-views">185 views</span> | <span class="wpp-comments">0 comments</span> | <span class="wpp-date">posted on July 25, 2017</span></span> </li>

</ul>
</div> <!-- end .et_pb_widget -->
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div id="et_ads-4" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">Advertising</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<!-- /73358132/ADI_Cube300x250 -->
<div id='div-gpt-ad-1476113817895-0' style='height:250px;width:300px'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1476113817895-0'); });
</script>
</div>							</div>
				</div>
		</div> <!-- end .et_pb_widget -->		<div id="et-recent-videos-2" class="et_pb_widget widget_et_recent_videos">		<h4 class="widgettitle">Latest Video</h4>		<div class="widget_video_wrapper">
			<img src="http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/images/pagination-loading.gif" alt="Loading..." class="widget_video_loading">
		</div><!-- .widget_video_wrapper -->
		<div class="widget_content">
							<script type="text/template" class="widget-video-item widget-video-item-35240">
					<iframe src="https://player.vimeo.com/video/224183949" width="1080" height="608" frameborder="0" title="Adirondack Experience Grand Opening of the Life in the Adirondacks Exhibition" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe>				</script><!-- .widget-video-item -->
							<script type="text/template" class="widget-video-item widget-video-item-29908">
					<iframe src="https://player.vimeo.com/video/219414926" width="1080" height="608" frameborder="0" title="50th Anniversary of the Goss Urbanite Press in Amsterdam NY" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe>				</script><!-- .widget-video-item -->
							<script type="text/template" class="widget-video-item widget-video-item-25853">
					<iframe width="1080" height="608" src="https://www.youtube.com/embed/GxPA3yeJxlI?feature=oembed" frameborder="0" allowfullscreen></iframe>				</script><!-- .widget-video-item -->
						<script type="text/template" class="widget-video-item widget-video-item-empty">
				<h4 class="no-video-title">No Video Found</h4>
			</script>
		</div><!-- .widget_content -->
				<ul class="widget_list">
					<li>
									<a href="http://www.adirondackexpress.com/adirondack-experience-grand-opening-of-the-life-in-the-adirondacks-exhibition/" data-video-id="35240" class="title">Adirondack Experience Grand Opening of the Life in the Adirondacks Exhibition</a>
			</li>
					<li>
									<a href="http://www.adirondackexpress.com/50th-anniversary-of-the-goss-urbanite-press-in-amsterdam/" data-video-id="29908" class="title">50th Anniversary of the Goss Urbanite Press in Amsterdam</a>
			</li>
					<li>
									<a href="http://www.adirondackexpress.com/adirondack-express-press-run/" data-video-id="25853" class="title">Adirondack Express Press Run</a>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget -->		<div id="et_ads-6" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">Advertising</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<!-- /73358132/ADI_Cube300x250_Home_Bottom -->
<div id='div-gpt-ad-1476114087116-0' style='height:250px;width:300px'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1476114087116-0'); });
</script>
</div>							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="tribe-events-list-widget-2" class="et_pb_widget tribe-events-list-widget"><h4 class="widgettitle">Regional Arts &#038; Culture</h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-36603 tribe-clearfix tribe-events-category-performing">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.adirondackexpress.com/event/theater-pushing-the-limits-productions-presents-ruthless-friday-august-11th-saturday-august-12th-at-800-pm-and-sunday-august-13th-at-200-pm-at-the-strand-theater-1210/" rel="bookmark">Theater- Pushing The Limits Productions presents Ruthless, Friday, August 11th, Saturday August 12th at 8:00 pm and Sunday August 13th at 2:00 pm, at the Strand Theater, $12/10.</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 16 @ 2:00 pm</span> - <span class="tribe-event-date-end">August 19 @ 4:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-33377 tribe-clearfix tribe-events-category-music">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.adirondackexpress.com/event/the-mammals/" rel="bookmark">The Mammals</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 19</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-33918 tribe-clearfix tribe-events-category-visual">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.adirondackexpress.com/event/adirondack-plein-air-festival/" rel="bookmark">Adirondack Plein Air Festival</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 19</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-30769 tribe-clearfix tribe-events-category-workshops">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.adirondackexpress.com/event/adirondack-berry-picking-and-gathering-basket-with-beverly-cornelius-1110-0819-1-day/" rel="bookmark">Adirondack Berry Picking and Gathering Basket with Beverly Cornelius. #1110-0819.  1 day.</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 19 @ 8:30 am</span> - <span class="tribe-event-time">5:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-30771 tribe-clearfix tribe-events-category-workshops">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.adirondackexpress.com/event/making-hammer-and-axe-handles-with-david-salvetti-1134-0819-1-day/" rel="bookmark">Making Hammer and Axe Handles with David Salvetti. #1134-0819.  1 day.</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 19 @ 9:00 am</span> - <span class="tribe-event-time">4:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://www.adirondackexpress.com/events/" rel="bookmark">View All Events</a>
	</p>

</div> <!-- end .et_pb_widget --><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Theater- Pushing The Limits Productions presents Ruthless, Friday, August 11th, Saturday August 12th at 8:00 pm and Sunday August 13th at 2:00 pm, at the Strand Theater, $12/10.","description":"&lt;p&gt;Join us at the Strand Theater on Friday, August 11, Saturday August 12th at 8:00 pm and Sunday August 13th 2017 at 2:00 pm as we welcome Pushing The Limits Productions presents Ruthless. Eight year old Tina Denmark knows she was born to be a star and she will do anything to win the lead [&hellip;]&lt;/p&gt;\\n","url":"http://www.adirondackexpress.com/event/theater-pushing-the-limits-productions-presents-ruthless-friday-august-11th-saturday-august-12th-at-800-pm-and-sunday-august-13th-at-200-pm-at-the-strand-theater-1210/","startDate":"2017-08-16T18:00:00+00:00","endDate":"2017-08-19T20:00:00+00:00"},{"@context":"http://schema.org","@type":"Event","name":"The Mammals","description":"&lt;p&gt;View, the multi-arts center in Old Forge, NY, is excited to announce its summer season of performances! Performances will begin in June and continue through September. New plays, new concerts, and some returning favorites are already in the lineup. The Mammals, featuring Mike + Ruthy, will perform on Saturday, August 19. These subversive acoustic traditionalists [&hellip;]&lt;/p&gt;\\n","url":"http://www.adirondackexpress.com/event/the-mammals/","startDate":"2017-08-19T00:00:00+00:00","endDate":"2017-08-19T23:59:59+00:00"},{"@context":"http://schema.org","@type":"Event","name":"Adirondack Plein Air Festival","description":"&lt;p&gt;50 juried artists from all over the country come to Saranac Lake to do plein air (outdoor) paintings of the Adirondacks. There\u2019s 4 1/2 days of painting and then a huge Show &amp; Sale in the Town Hall on Main St on Aug 19 from 12 \u2013 5. See website for all the details or [&hellip;]&lt;/p&gt;\\n","url":"http://www.adirondackexpress.com/event/adirondack-plein-air-festival/","startDate":"2017-08-19T00:00:00+00:00","endDate":"2017-08-19T23:59:59+00:00"},{"@context":"http://schema.org","@type":"Event","name":"Adirondack Berry Picking and Gathering Basket with Beverly Cornelius. #1110-0819.  1 day.","description":"&lt;p&gt;This basket is a variation on an Adirondack Pack Basket, one of the oldest surviving traditions inside the Adirondack Park. You will use a continuous weave technique and hand shaping to create this wonderfully useful basket. Shaker tape will be used to create a sturdy strap that will leave your hands free for blueberry picking [&hellip;]&lt;/p&gt;\\n","url":"http://www.adirondackexpress.com/event/adirondack-berry-picking-and-gathering-basket-with-beverly-cornelius-1110-0819-1-day/","startDate":"2017-08-19T12:30:00+00:00","endDate":"2017-08-19T21:30:00+00:00"},{"@context":"http://schema.org","@type":"Event","name":"Making Hammer and Axe Handles with David Salvetti. #1134-0819.  1 day.","description":"&lt;p&gt;The Adirondacks were built with simple tools such as traditional hammers and axes. The hammerhead and axe head were the trade of the local blacksmith but they needed handles to be useful. Our early ancestors created all their tool handles themselves since there were no hardware stores \u2013 they just hiked into the woods and [&hellip;]&lt;/p&gt;\\n","url":"http://www.adirondackexpress.com/event/making-hammer-and-axe-handles-with-david-salvetti-1134-0819-1-day/","startDate":"2017-08-19T13:00:00+00:00","endDate":"2017-08-19T20:00:00+00:00"}]
</script><div id="et_ads-5" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">Advertising</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<!-- /73358132/ADI_AdSuperCube300x600 -->
<div id='div-gpt-ad-1463148643577-0' style='height:600px;width:300px'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463148643577-0'); });
</script>
</div>							</div>
				</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-14523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14523"><a href="http://www.adirondackexpress.com/contact/">Contact</a></li>
<li id="menu-item-14520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14520"><a href="http://www.adirondackexpress.com/connect/">Stay Connected!</a></li>
<li id="menu-item-14521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14521"><a href="http://www.adirondackexpress.com/weather/">Weather</a></li>
<li id="menu-item-14522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14522"><a href="http://www.adirondackexpress.com/newsletter/">Adirondack Express Newsletters</a></li>
<li id="menu-item-25060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25060"><a href="http://www.adirondackexpress.com/privacy-policy/">Privacy Policy</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/AdirondackExpress" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/adirondackexprs" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																																																																																																																												<li class="et-extra-social-icon rss">
								<a href="http://www.adirondackexpress.com/feed/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a>
							</li>
																																																																																																																																																																																																																																																																						</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<!-- begin visitor maps  -->
<script type="text/javascript">
//<![CDATA[
function wo_map_console(url) {
  window.open(url,"wo_map_console","height=650,width=800,toolbar=no,statusbar=no,scrollbars=yes").focus();
}
//]]>
</script>
<!-- end visitor maps -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div class="et_bloom_flyin et_bloom_optin et_bloom_resize et_bloom_flyin_right et_bloom_optin_1 et_bloom_auto_popup et_bloom_trigger_bottom et_bloom_auto_close" data-delay="10" data-cookie_duration="30">
							<div class="et_bloom_form_container et_bloom_form_bottom with_edge zigzag_edge et_bloom_with_border et_bloom_border_letter et_bloom_border_position_full et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_slideup et_flyin_1_field et_bloom_flyin_bottom_inline">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						<img src="http://www.adirondackexpress.com/wordpress/wp-content/plugins/bloom/images/premade-image-15.png" alt="Subscribe To Our Weekly Newsletter" class=" et_bloom_image_slideup et_bloom_image">
						<div class="et_bloom_form_text">
						<h2>Subscribe To Our Weekly Newsletter</h2><p>Join our mailing list to receive the top headlines each week.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="5c770b38aa" data-page_id="16223" data-account="Adirondack Express" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.adirondackexpress.com%2Fflatlanders-by-stan-ernst%2F&#038;t=Flatlanders%20by%20Stan%20Ernst" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="16223" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Flatlanders%20by%20Stan%20Ernst&#038;url=http%3A%2F%2Fwww.adirondackexpress.com%2Fflatlanders-by-stan-ernst%2F&#038;via=adirondackexprs" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="16223" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_printfriendly">
									<a href="http://www.printfriendly.com/print?url=http%3A%2F%2Fwww.adirondackexpress.com%2Fflatlanders-by-stan-ernst%2F&#038;title=Flatlanders%20by%20Stan%20Ernst" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="16223" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_printfriendly"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.adirondackexpress.com%2Fflatlanders-by-stan-ernst%2F&#038;t=Flatlanders%20by%20Stan%20Ernst" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="16223" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Flatlanders%20by%20Stan%20Ernst&#038;url=http%3A%2F%2Fwww.adirondackexpress.com%2Fflatlanders-by-stan-ernst%2F&#038;via=adirondackexprs" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="16223" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_printfriendly">
									<a href="http://www.printfriendly.com/print?url=http%3A%2F%2Fwww.adirondackexpress.com%2Fflatlanders-by-stan-ernst%2F&#038;title=Flatlanders%20by%20Stan%20Ernst" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="16223" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_printfriendly"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Print Friendly</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-16006173-7']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><link rel='stylesheet' id='et_bloom-css-css'  href='http://www.adirondackexpress.com/wordpress/wp-content/plugins/bloom/css/style.css?ver=1.2.16' type='text/css' media='all' />
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"http:\/\/www.adirondackexpress.com\/wordpress\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.adirondackexpress.com\/flatlanders-by-stan-ernst\/","stats_nonce":"53e7117044","share_counts":"e506742a14","follow_counts":"ab21d83d4b","total_counts":"df77a6a259","media_single":"b828f54f31","media_total":"c5b52c250d","generate_all_window_nonce":"80574448bb","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/plugins/monarch/js/custom.js?ver=1.3.18'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/www.adirondackexpress.com\/wordpress\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/www.adirondackexpress.com\/wordpress\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"a71ec95b8b","timeline_nonce":"998e15927f","blog_feed_nonce":"4b15a25872","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/www.adirondackexpress.com\/wordpress\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/www.adirondackexpress.com\/wordpress\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/www.adirondackexpress.com\/wordpress\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"b133b4b3ad","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"c7ad27b36a","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"16223","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.66'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.2.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/www.adirondackexpress.com\/wordpress\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.adirondackexpress.com\/flatlanders-by-stan-ernst\/","stats_nonce":"7d7354ae3a","subscribe_nonce":"a6a43983ec","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/plugins/bloom/js/custom.js?ver=1.2.16'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.2.16'></script>
</body>
</html>
