<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	
	<link rel="pingback" href="" />

		<!--[if lt IE 9]>
	<script src="http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Letter to the Editor &#8211; 12/20/2016 | Adirondack Express</title>

	<style type="text/css">
		#fancybox-close{right:-15px;top:-15px}
		div#fancybox-content{border-color:#FFFFFF}
		div#fancybox-title{background-color:#FFFFFF}
		div#fancybox-outer{background-color:#FFFFFF}
		div#fancybox-title-inside{color:#333333}
	</style>

	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Adirondack Express &raquo; Feed" href="http://www.adirondackexpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Adirondack Express &raquo; Comments Feed" href="http://www.adirondackexpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Adirondack Express &raquo; Letter to the Editor &#8211; 12/20/2016 Comments Feed" href="http://www.adirondackexpress.com/letter-to-the-editor-12202016/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.adirondackexpress.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=00b8ccfb98620cfdca5be3e0b8d2ce93"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.0.23" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fancybox-css'  href='http://www.adirondackexpress.com/wordpress/wp-content/plugins/fancybox-for-wordpress/fancybox/fancybox.css?ver=00b8ccfb98620cfdca5be3e0b8d2ce93' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='http://www.adirondackexpress.com/wordpress/wp-content/plugins/monarch/css/style.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/style.css?ver=2.0.23' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.adirondackexpress.com/wordpress/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.23' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.23' type='text/css' media='all' />
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/plugins/fancybox-for-wordpress/fancybox/jquery.fancybox.js?ver=1.3.8'></script>
<link rel='https://api.w.org/' href='http://www.adirondackexpress.com/wp-json/' />

<link rel="canonical" href="http://www.adirondackexpress.com/letter-to-the-editor-12202016/" />
<link rel='shortlink' href='http://www.adirondackexpress.com/?p=26942' />
<link rel="alternate" type="application/json+oembed" href="http://www.adirondackexpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.adirondackexpress.com%2Fletter-to-the-editor-12202016%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.adirondackexpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.adirondackexpress.com%2Fletter-to-the-editor-12202016%2F&#038;format=xml" />

<!-- Fancybox for WordPress -->
<script type="text/javascript">
jQuery(function(){

jQuery.fn.getTitle = function() { // Copy the title of every IMG tag and add it to its parent A so that fancybox can show titles
	var arr = jQuery("a.fancybox");
	jQuery.each(arr, function() {
		var title = jQuery(this).children("img").attr("title");
		jQuery(this).attr('title',title);
	})
}

// Supported file extensions
var thumbnails = jQuery("a:has(img)").not(".nolightbox").filter( function() { return /\.(jpe?g|png|gif|bmp)$/i.test(jQuery(this).attr('href')) });

thumbnails.addClass("fancybox").attr("rel","fancybox").getTitle();
jQuery("a.fancybox").fancybox({
	'cyclic': false,
	'autoScale': true,
	'padding': 10,
	'opacity': true,
	'speedIn': 500,
	'speedOut': 500,
	'changeSpeed': 300,
	'overlayShow': true,
	'overlayOpacity': "0.3",
	'overlayColor': "#666666",
	'titleShow': true,
	'titlePosition': 'inside',
	'enableEscapeButton': true,
	'showCloseButton': true,
	'showNavArrows': true,
	'hideOnOverlayClick': true,
	'hideOnContentClick': false,
	'width': 560,
	'height': 340,
	'transitionIn': "fade",
	'transitionOut': "fade",
	'centerOnScroll': true
});


})
</script>
<!-- END Fancybox for WordPress -->
			<meta property="fb:pages" content="353352331908" />
			<style type="text/css" id="et-social-custom-css">
				 
			</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.adirondackexpress.com/?wordfence_logHuman=1&hid=00C27EC73C17C35BF4B96EF3B06BC7C3');
</script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-sidebar_width-width">

		@media only screen and (min-width: 1025px) {
		.with_sidebar .et_pb_extra_column_sidebar {
			min-width: 28%;
			max-width: 28%;
			width: 28%;
			flex-basis: 28%;
		}
		.with_sidebar .et_pb_extra_column_main {
			min-width: 72%;
			max-width: 72%;
			width: 72%;
			flex-basis: 72%;
		}
		}
		</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-color">
.widget_et_recent_tweets .widget_list a,
.widget_et_recent_tweets .et-extra-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon::before,
.project-details .project-details-title,
.et_filterable_portfolio .filterable_portfolio_filter a.current,
.et_extra_layout .et_pb_column .module-head h1,
.et_pb_extra_column .module-head h1,
#portfolio_filter a.current,
.woocommerce div.product div.summary .product_meta a,
.woocommerce-page div.product div.summary .product_meta a,
.et_pb_widget.woocommerce .product_list_widget li .amount,
.et_pb_widget li a:hover, .et_pb_widget.woocommerce .product_list_widget li a:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title.active,
.woocommerce .woocommerce-info:before {
	color: #c5312c;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-background-color">
.single .score-bar,
.widget_et_recent_reviews .review-breakdowns .score-bar,
.et_pb_extra_module .posts-list article .post-thumbnail,
.et_extra_other_module .posts-list article .post-thumbnail,
.et_pb_widget .widget_list_portrait,
.et_pb_widget .widget_list_thumbnail,
.quote-format,
.link-format,
.audio-format .audio-wrapper,
.paginated .pagination li.active,
.score-bar,
.review-summary-score-box,
.post-footer .rating-stars #rating-stars img.star-on,
.post-footer .rating-stars #rated-stars img.star-on,
.author-box-module .author-box-avatar,
.timeline-menu li.active a:before,
.woocommerce div.product form.cart .button,
.woocommerce-page div.product form.cart .button,
.woocommerce div.product form.cart .read-more-button,
.woocommerce-page div.product form.cart .read-more-button,
.woocommerce div.product form.cart .post-nav .nav-links .button,
.woocommerce-page div.product form.cart .post-nav .nav-links .button,
.woocommerce .woocommerce-message, .woocommerce-page .woocommerce-message {
	background-color: #c5312c;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-border-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
.et-top-search-primary-menu-item .et-top-search,
.et_pb_module,
.module,
.page article,
.authors-page .page,
#timeline-sticky-header,
.et_extra_other_module,
.woocommerce .woocommerce-info {
	border-color: #c5312c;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_text_color-color">
body {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-heading_text_color-color">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_size-font-size">
#et-menu li a {
	font-size: 12px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-fixed_nav_font_size-font-size">
.et-fixed-header #et-menu li a {
	font-size: 12px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 52.8px;
					margin: 13.6px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 34px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 52.8px;
					margin: 13.6px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 34px;
				}
			}</style>
<link rel="shortcut icon" href="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2016/05/favicon.ico" />				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.adirondackexpress.com/wordpress/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=5c11d506b5&wpp_id=26942';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="amphtml" href="http://www.adirondackexpress.com/letter-to-the-editor-12202016/amp/" /><link rel="prerender" href="http://www.adirondackexpress.com/dave-aliasso-receives-thank-you-plaque/"/><link rel="prerender" href="http://www.adirondackexpress.com/inlets-church-of-the-lakes-schedules-christmas-service/"/><meta name="google-site-verification" content="qTv_uIW8A-6H2xgJEQhSJsOx_QWNVCX3rvLq-iUMEmY" />
<meta property="og:site_name" content="Adirondack Express"/>
<meta name="robots" content="index, follow" />
<meta name="abstract" content="Adirondack Express Newspaper" />
<meta name="topic" content="news and information" />
<meta name="page-type" content="news" />
<meta name="distribution" content="Global" />
<meta name="revisit-after" content="7 days" />
<meta name="copyright" content="(C) 2016 McClary Media, Inc." />
<meta name="apple-itunes-app" content="app-id=512310954" />
<meta property="fb:pages" content="353352331908" />

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/73358132/ADI_Cube300x250_Home_Top', [300, 250], 'div-gpt-ad-1463148609151-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/73358132/ADI_Cube300x250', [300, 250], 'div-gpt-ad-1476113817895-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/73358132/ADI_Cube300x250_Home_Bottom', [300, 250], 'div-gpt-ad-1476114087116-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/73358132/ADI_AdSuperCube300x600', [300, 600], 'div-gpt-ad-1463148643577-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/73358132/ADI_Leaderboard728x90', [728, 90], 'div-gpt-ad-1365516775188-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/73358132/ADI_Leaderboard728x90_Bottom', [728, 90], 'div-gpt-ad-1365516797525-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/73358132/ADI_Leaderboard728x90_Top', [728, 90], 'div-gpt-ad-1365516819014-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script><link rel="icon" href="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2016/05/cropped-AdirondackExpress512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2016/05/cropped-AdirondackExpress512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2016/05/cropped-AdirondackExpress512x512-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2016/05/cropped-AdirondackExpress512x512-270x270.png" />
</head>
<body class="post-template-default single single-post postid-26942 single-format-standard et_monarch et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right unknown et_includes_sidebar">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-25601" class="et-trending-post et-trending-latest">
											<a href="http://www.adirondackexpress.com/eagle-bay-property-owners-bring-concerns-to-town-board/">Eagle Bay property owners bring concerns to town board</a>
										</div>
																			<div id="et-trending-post-25122" class="et-trending-post">
											<a href="http://www.adirondackexpress.com/express-has-an-improved-website/">Express has an improved website</a>
										</div>
																			<div id="et-trending-post-25747" class="et-trending-post">
											<a href="http://www.adirondackexpress.com/underappreciated-much-maligned-goldenrod/">Underappreciated, much maligned goldenrod</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com/AdirondackExpress" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/adirondackexprs" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																						<li class="et-extra-social-icon rss">
									<a href="http://www.adirondackexpress.com/feed/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
								</li>
																																																																																																																																																																																																																																																																																																												</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://www.adirondackexpress.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://www.adirondackexpress.com/" data-fixed-height="66">
							<img src="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2016/08/ADKLogoNewWeb.png" alt="Adirondack Express" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="http://www.adirondackexpress.com/category/news/">News</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="http://www.adirondackexpress.com/category/obits/">Obits</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"><a href="http://www.adirondackexpress.com/category/police/">Police</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="http://www.adirondackexpress.com/category/sports/">Sports</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="http://www.adirondackexpress.com/category/columns/">Columns</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-120"><a href="http://www.adirondackexpress.com/category/viewpoints/">Viewpoints</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="http://www.adirondackexpress.com/category/schools/">Schools</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://www.adirondackexpress.com/category/events/">Events</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="http://www.adirondackexpress.com/category/seen/">Seen</a></li>
<li id="menu-item-15127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15127"><a href="http://www.adirondackexpress.com/classifieds/">Classifieds</a></li>
<li id="menu-item-14508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14508"><a href="http://www.adirondackexpress.com/category/e-edition/">e-Edition</a></li>
<li id="menu-item-26674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26674"><a href="http://www.adirondackexpress.com/shop/">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-14518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14518"><a href="http://www.adirondackexpress.com/www/ADKGuide.pdf">Adirondack Guide</a></li>
	<li id="menu-item-14519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14519"><a href="http://www.adirondackexpress.com/www/ADKMenuGuide.pdf">Adirondack Menu Guide</a></li>
	<li id="menu-item-25051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25051"><a href="http://www.adirondackexpress.com/pdf/ITS.pdf">In the Sun/Snow</a></li>
</ul>
</li>
<li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111"><a href="http://www.adirondackexpress.com/weather/">Weather</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="http://www.adirondackexpress.com/contact/">Contact</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-26942" class="module single-post-module post-26942 post type-post status-publish format-standard hentry category-viewpoints et-doesnt-have-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Letter to the Editor &#8211; 12/20/2016</h1>
								<div class="post-meta">
									<p>Posted by <a href="http://www.adirondackexpress.com/author/davidewarner/" class="url fn" title="Posts by Webmaster" rel="author">Webmaster</a> | <span class="updated">Dec 20, 2016</span> | <a href="http://www.adirondackexpress.com/category/viewpoints/" rel="tag">Viewpoints</a> | <a class="comments-link" href="http://www.adirondackexpress.com/letter-to-the-editor-12202016/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>Webb UFSD goes into lockdown</p>
<p>An open letter to the community,<br />
Recently the Town of Webb UFSD was asked by the Town of Webb Police Department to place the school in a lock out because of a potentially dangerous individual that was suspected to be in the area. This became a real life drill for us as it was a completely unplanned event that took place during the portion of the day encompassing cafeteria usage and other previously untested scenarios. We have debriefed and worked through this real world scenario. Overall our review was positive but as a district we are constantly looking to improve everything that we do especially when it concerns the safety, well being and ultimate success of our students.<br />
Immediately after the lockdown there were concerns raised by some parents at the regular Board of Education meeting that they heard about the lock out through relatives because they had not seen the Facebook or further postings we were lucky to be able to publish. The request was made to look into a “robo call” system to alert parents/guardians of important happenings in the district. The district heard these concerns and immediately set up product demos to see if there was a feasible solution for us.<br />
We have since contracted through our Regional Information Center for services. This purchased service will enable us to mass broadcast messages on multiple formats including automated calls, texts, emails and coordinated social media posts. The system architecture is currently being built with contact information loaded from our student information software.<br />
Initially we plan to use the system for notifications related to school closings, delays, early releases and emergency situations that may arise necessitating immediate parent/guardian contact. The system can also be employed to relay general announcements and event reminders in the future.<br />
The system will not replace current modes of communication during the initial phase in. This system will be used to complement and enhance what we already do, with the overall intention of furthering our commitment to remain personally connected to our students and their families.<br />
We hope this system will be operational in the next few weeks. When it is deemed ready we will initiate test broadcasts to familiarize ourselves with the product, test the functionality and reach of the broadcasts and identify any erroneous contact information loaded from our student software. We plan to notify you when a test is planned so you are prepared to look for and anticipate these test messages.<br />
Rex Germer<br />
TOW UFSD Superintendent</p>
<span class="et_social_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://www.adirondackexpress.com/letter-to-the-editor-12202016/&#038;t=Letter%20to%20the%20Editor%20%26%238211%3B%2012%2F20%2F2016" class="social-share-link" title="Share &quot;Letter to the Editor &#8211; 12/20/2016&quot; via Facebook" data-network-name="facebook" data-share-title="Letter to the Editor &#8211; 12/20/2016" data-share-url="http://www.adirondackexpress.com/letter-to-the-editor-12202016/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Letter%20to%20the%20Editor%20%26%238211%3B%2012%2F20%2F2016%20http://www.adirondackexpress.com/letter-to-the-editor-12202016/" class="social-share-link" title="Share &quot;Letter to the Editor &#8211; 12/20/2016&quot; via Twitter" data-network-name="twitter" data-share-title="Letter to the Editor &#8211; 12/20/2016" data-share-url="http://www.adirondackexpress.com/letter-to-the-editor-12202016/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Letter to the Editor &#8211; 12/20/2016&quot; via Email" data-network-name="basic_email" data-share-title="Letter to the Editor &#8211; 12/20/2016" data-share-url="http://www.adirondackexpress.com/letter-to-the-editor-12202016/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Letter to the Editor &#8211; 12/20/2016&quot; via Print" data-network-name="basic_print" data-share-title="Letter to the Editor &#8211; 12/20/2016" data-share-url="http://www.adirondackexpress.com/letter-to-the-editor-12202016/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="26942" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #c5312c;
									}
								</style>
							</div>

																					<div class="et_pb_extra_row etad post_below">
								<p align=center>
<!-- ADI_Leaderboard728x90_Bottom -->
<div id='div-gpt-ad-1365516797525-0' style='width:968px; height:90px; float:center;margin:0px 0 0px 0;text-align:center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365516797525-0'); });
</script>
</div>
</p>
<br><br>							</div>
													</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://www.adirondackexpress.com/inlets-church-of-the-lakes-schedules-christmas-service/" rel="prev"><span class="button">Previous</span><span class="title">Inlet’s Church of the Lakes schedules Christmas service</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="http://www.adirondackexpress.com/dave-aliasso-receives-thank-you-plaque/" rel="next"><span class="button">Next</span><span class="title">Dave Aliasso receives thank  you plaque</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Webmaster' src='http://1.gravatar.com/avatar/7f95e501bcd1c809714abd771e593e7f?s=170&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7f95e501bcd1c809714abd771e593e7f?s=340&amp;d=mm&amp;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://www.adirondackexpress.com/author/davidewarner/" rel="author" title="View all posts by Webmaster">Webmaster</a></h4>
									<p class="note">The Adirondack Express - newspaper of the Old Forge Region and your best source for local news and information. Editorial Policy - The Adirondack Express accepts signed letters from readers and reserves the right to reject any advertisement, letter or news copy. Copyright Policy - The Adirondack Express retains all copyright ownership of advertisements created by its staff members. Advertising Claims - The Adirondack Express does not guarantee the accuracy of any claim made by any advertiser. Advertising Rates - Available on request.</p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="http://www.adirondackexpress.com/congressman-lauds-cap-21s-efforts/" title="Congressman lauds CAP-21&#8217;s efforts" class="post-thumbnail">
				<img src="http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Congressman lauds CAP-21&#8217;s efforts" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.adirondackexpress.com/congressman-lauds-cap-21s-efforts/">Congressman lauds CAP-21&#8217;s efforts</a></h4>
									<p class="date"><span class="updated">April 27, 2013</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.adirondackexpress.com/mahoney-long-to-wed/" title="Mahoney- Long to Wed" class="post-thumbnail">
				<img src="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2016/08/01282014_mahneyengag1-440x264.jpg" alt="Mahoney- Long to Wed" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.adirondackexpress.com/mahoney-long-to-wed/">Mahoney- Long to Wed</a></h4>
									<p class="date"><span class="updated">January 27, 2014</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.adirondackexpress.com/bmac-appreciates-donation-toward-its-new-ambulance/" title="BMAC appreciates donation toward its new ambulance" class="post-thumbnail">
				<img src="http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="BMAC appreciates donation toward its new ambulance" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.adirondackexpress.com/bmac-appreciates-donation-toward-its-new-ambulance/">BMAC appreciates donation toward its new ambulance</a></h4>
									<p class="date"><span class="updated">July 23, 2013</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.adirondackexpress.com/perkins-clarifies-reason-for-ayso-cost-increase/" title="Perkins clarifies reason for AYSO cost increase" class="post-thumbnail">
				<img src="http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Perkins clarifies reason for AYSO cost increase" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.adirondackexpress.com/perkins-clarifies-reason-for-ayso-cost-increase/">Perkins clarifies reason for AYSO cost increase</a></h4>
									<p class="date"><span class="updated">September 16, 2013</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/letter-to-the-editor-12202016/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.adirondackexpress.com/wordpress/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26942' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c425289ca6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="118"/></p>			</form>
			</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="et_ads-3" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">Advertising</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<!-- /73358132/ADI_Cube300x250_Home_Top -->
<div id='div-gpt-ad-1463148609151-0' style='height:250px;width:300px'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463148609151-0'); });
</script>
</div>							</div>
				</div>
		</div> <!-- end .et_pb_widget -->
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [monthly] [views] [regular] [CAT] -->
<div id="wpp-3" class="et_pb_widget popular-posts">
<h4 class="widgettitle">Most Popular Stories</h4>
<ul class="wpp-list">
<li><a href="http://www.adirondackexpress.com/two-local-businesses-get-expansion-grants/" title="Two local businesses get expansion grants" class="wpp-post-title" target="_self">Two local businesses get expansion grants</a>  <span class="post-stats"><span class="wpp-views">659 views</span> | <span class="wpp-comments">4 comments</span> | <span class="wpp-date">posted on December 13, 2016</span></span> </li>
<li><a href="http://www.adirondackexpress.com/cover/" title="Phaneuf continues to make Old Forge proud" class="wpp-post-title" target="_self">Phaneuf continues to make Old Forge proud</a>  <span class="post-stats"><span class="wpp-views">549 views</span> | <span class="wpp-comments">0 comments</span> | <span class="wpp-date">posted on December 20, 2016</span></span> </li>
<li><a href="http://www.adirondackexpress.com/winter-weather-arrives/" title="Winter weather arrives" class="wpp-post-title" target="_self">Winter weather arrives</a>  <span class="post-stats"><span class="wpp-views">434 views</span> | <span class="wpp-comments">3 comments</span> | <span class="wpp-date">posted on November 22, 2016</span></span> </li>
<li><a href="http://www.adirondackexpress.com/dealer-parties-are-a-big-hit/" title="Dealer parties are a big hit" class="wpp-post-title" target="_self">Dealer parties are a big hit</a>  <span class="post-stats"><span class="wpp-views">388 views</span> | <span class="wpp-comments">3 comments</span> | <span class="wpp-date">posted on December 13, 2016</span></span> </li>
<li><a href="http://www.adirondackexpress.com/thousands-of-snowmobile-permits-issued/" title="Thousands of snowmobile permits issued" class="wpp-post-title" target="_self">Thousands of snowmobile permits issued</a>  <span class="post-stats"><span class="wpp-views">221 views</span> | <span class="wpp-comments">0 comments</span> | <span class="wpp-date">posted on November 29, 2016</span></span> </li>

</ul>
</div> <!-- end .et_pb_widget -->
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div id="et_ads-4" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">Advertising</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<!-- /73358132/ADI_Cube300x250 -->
<div id='div-gpt-ad-1476113817895-0' style='height:250px;width:300px'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1476113817895-0'); });
</script>
</div>							</div>
				</div>
		</div> <!-- end .et_pb_widget -->		<div id="et-recent-videos-2" class="et_pb_widget widget_et_recent_videos">		<h4 class="widgettitle">Latest Video</h4>		<div class="widget_video_wrapper">
			<img src="http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/images/pagination-loading.gif" alt="Loading..." class="widget_video_loading">
		</div><!-- .widget_video_wrapper -->
		<div class="widget_content">
							<script type="text/template" class="widget-video-item widget-video-item-25853">
					<iframe width="1080" height="608" src="https://www.youtube.com/embed/GxPA3yeJxlI?feature=oembed" frameborder="0" allowfullscreen></iframe>				</script><!-- .widget-video-item -->
						<script type="text/template" class="widget-video-item widget-video-item-empty">
				<h4 class="no-video-title">No Video Found</h4>
			</script>
		</div><!-- .widget_content -->
				<ul class="widget_list">
					<li>
									<a href="http://www.adirondackexpress.com/adirondack-express-press-run/" data-video-id="25853" class="title">Adirondack Express Press Run</a>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget -->		<div id="et_ads-6" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">Advertising</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<!-- /73358132/ADI_Cube300x250_Home_Bottom -->
<div id='div-gpt-ad-1476114087116-0' style='height:250px;width:300px'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1476114087116-0'); });
</script>
</div>							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="et_ads-5" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">Advertising</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<!-- /73358132/ADI_AdSuperCube300x600 -->
<div id='div-gpt-ad-1463148643577-0' style='height:600px;width:300px'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463148643577-0'); });
</script>
</div>							</div>
				</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-14523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14523"><a href="http://www.adirondackexpress.com/contact/">Contact</a></li>
<li id="menu-item-14520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14520"><a href="http://www.adirondackexpress.com/connect/">Mobile Apps</a></li>
<li id="menu-item-14521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14521"><a href="http://www.adirondackexpress.com/weather/">Weather</a></li>
<li id="menu-item-14522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14522"><a href="http://www.adirondackexpress.com/mailchimp/">Newsletter Signup</a></li>
<li id="menu-item-25060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25060"><a href="http://www.adirondackexpress.com/privacy-policy/">Privacy Policy</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/AdirondackExpress" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/adirondackexprs" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																																																																																																																												<li class="et-extra-social-icon rss">
								<a href="http://www.adirondackexpress.com/feed/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a>
							</li>
																																																																																																																																																																																																																																																																						</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.adirondackexpress.com%2Fletter-to-the-editor-12202016%2F&#038;t=Letter%20to%20the%20Editor%20%E2%80%93%2012%2F20%2F2016" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="26942" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Letter%20to%20the%20Editor%20%E2%80%93%2012%2F20%2F2016&#038;url=http%3A%2F%2Fwww.adirondackexpress.com%2Fletter-to-the-editor-12202016%2F&#038;via=adirondackexprs" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="26942" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_printfriendly">
									<a href="http://www.printfriendly.com/print?url=http%3A%2F%2Fwww.adirondackexpress.com%2Fletter-to-the-editor-12202016%2F&#038;title=Letter%20to%20the%20Editor%20%E2%80%93%2012%2F20%2F2016" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="26942" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_printfriendly"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.adirondackexpress.com%2Fletter-to-the-editor-12202016%2F&#038;t=Letter%20to%20the%20Editor%20%E2%80%93%2012%2F20%2F2016" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="26942" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Letter%20to%20the%20Editor%20%E2%80%93%2012%2F20%2F2016&#038;url=http%3A%2F%2Fwww.adirondackexpress.com%2Fletter-to-the-editor-12202016%2F&#038;via=adirondackexprs" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="26942" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_printfriendly">
									<a href="http://www.printfriendly.com/print?url=http%3A%2F%2Fwww.adirondackexpress.com%2Fletter-to-the-editor-12202016%2F&#038;title=Letter%20to%20the%20Editor%20%E2%80%93%2012%2F20%2F2016" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="26942" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_printfriendly"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Print Friendly</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><!-- begin visitor maps  -->
<script type="text/javascript">
//<![CDATA[
function wo_map_console(url) {
  window.open(url,"wo_map_console","height=650,width=800,toolbar=no,statusbar=no,scrollbars=yes").focus();
}
//]]>
</script>
<!-- end visitor maps -->
<style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-16006173-7']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.23'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"http:\/\/www.adirondackexpress.com\/wordpress\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.adirondackexpress.com\/letter-to-the-editor-12202016\/","stats_nonce":"0d1c486b81","share_counts":"b1232f44c7","follow_counts":"89f4e6d2ba","total_counts":"bcd50c6657","media_single":"05e5a404af","media_total":"fff3a6c286","generate_all_window_nonce":"0a7c9fff69","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/plugins/monarch/js/custom.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=2.0.23'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=2.0.23'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/www.adirondackexpress.com\/wordpress\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/www.adirondackexpress.com\/wordpress\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"a250dd2f99","timeline_nonce":"7f459389e8","blog_feed_nonce":"f1ae1ceaed","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.23'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=2.0.23'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-includes/js/comment-reply.min.js?ver=00b8ccfb98620cfdca5be3e0b8d2ce93'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.23'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.23'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.23'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/www.adirondackexpress.com\/wordpress\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/www.adirondackexpress.com\/wordpress\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/www.adirondackexpress.com\/wordpress\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"7a91f655fc","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"21f8a37802","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"26942","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.23'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-includes/js/wp-embed.min.js?ver=00b8ccfb98620cfdca5be3e0b8d2ce93'></script>
</body>
</html>
