<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="" />

		<!--[if lt IE 9]>
	<script src="http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>NCPR seeks North Country at Work experiences in the Town of Webb | Adirondack Express</title>

	<style type="text/css">
		#fancybox-close{right:-15px;top:-15px}
		div#fancybox-content{border-color:#FFFFFF}
		div#fancybox-title{background-color:#FFFFFF}
		div#fancybox-outer{background-color:#FFFFFF}
		div#fancybox-title-inside{color:#333333}
	</style>

	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Adirondack Express &raquo; Feed" href="http://www.adirondackexpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Adirondack Express &raquo; Comments Feed" href="http://www.adirondackexpress.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Adirondack Express &raquo; iCal Feed" href="http://www.adirondackexpress.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Adirondack Express &raquo; NCPR seeks North Country at Work experiences in the Town of Webb Comments Feed" href="http://www.adirondackexpress.com/ncpr-seeks-north-country-at-work-experiences-in-the-town-of-webb/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.adirondackexpress.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.0.45" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fancybox-css'  href='http://www.adirondackexpress.com/wordpress/wp-content/plugins/fancybox-for-wordpress/fancybox/fancybox.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='http://www.adirondackexpress.com/wordpress/wp-content/plugins/monarch/css/style.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.adirondackexpress.com/wordpress/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.adirondackexpress.com/wordpress/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.5.2.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='extra-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/style.css?ver=2.0.45' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.adirondackexpress.com/wordpress/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.45' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.45' type='text/css' media='all' />
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/plugins/fancybox-for-wordpress/fancybox/jquery.fancybox.js?ver=1.3.8'></script>
<link rel='https://api.w.org/' href='http://www.adirondackexpress.com/wp-json/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://www.adirondackexpress.com/ncpr-seeks-north-country-at-work-experiences-in-the-town-of-webb/" />
<link rel='shortlink' href='http://www.adirondackexpress.com/?p=33294' />
<link rel="alternate" type="application/json+oembed" href="http://www.adirondackexpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.adirondackexpress.com%2Fncpr-seeks-north-country-at-work-experiences-in-the-town-of-webb%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.adirondackexpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.adirondackexpress.com%2Fncpr-seeks-north-country-at-work-experiences-in-the-town-of-webb%2F&#038;format=xml" />

<!-- Fancybox for WordPress -->
<script type="text/javascript">
jQuery(function(){

jQuery.fn.getTitle = function() { // Copy the title of every IMG tag and add it to its parent A so that fancybox can show titles
	var arr = jQuery("a.fancybox");
	jQuery.each(arr, function() {
		var title = jQuery(this).children("img").attr("title");
		jQuery(this).attr('title',title);
	})
}

// Supported file extensions
var thumbnails = jQuery("a:has(img)").not(".nolightbox").filter( function() { return /\.(jpe?g|png|gif|bmp)$/i.test(jQuery(this).attr('href')) });

thumbnails.addClass("fancybox").attr("rel","fancybox").getTitle();
jQuery("a.fancybox").fancybox({
	'cyclic': false,
	'autoScale': true,
	'padding': 10,
	'opacity': true,
	'speedIn': 500,
	'speedOut': 500,
	'changeSpeed': 300,
	'overlayShow': true,
	'overlayOpacity': "0.3",
	'overlayColor': "#666666",
	'titleShow': true,
	'titlePosition': 'inside',
	'enableEscapeButton': true,
	'showCloseButton': true,
	'showNavArrows': true,
	'hideOnOverlayClick': true,
	'hideOnContentClick': false,
	'width': 560,
	'height': 340,
	'transitionIn': "fade",
	'transitionOut': "fade",
	'centerOnScroll': true
});


})
</script>
<!-- END Fancybox for WordPress -->
			<meta property="fb:pages" content="353352331908" />
			<style type="text/css" id="et-social-custom-css">
				 
			</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.adirondackexpress.com"><link rel="https://theeventscalendar.com" href="http://www.adirondackexpress.com/wp-json/tribe/events/v1/" /><style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #e85a34 !important; } .et_bloom .et_bloom_optin_1 .zigzag_edge .et_bloom_form_content:before { background: linear-gradient(45deg, transparent 33.33%, #e85a34 33.333%, #e85a34 66.66%, transparent 66.66%), linear-gradient(-45deg, transparent 33.33%, #e85a34 33.33%, #e85a34 66.66%, transparent 66.66%) !important; background-size: 20px 40px !important; } .et_bloom .et_bloom_optin_1 .zigzag_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .zigzag_edge.et_bloom_form_left .et_bloom_form_content:before { background-size: 40px 20px !important; }
					@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_1 .zigzag_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .zigzag_edge.et_bloom_form_left .et_bloom_form_content:before { background: linear-gradient(45deg, transparent 33.33%, #e85a34 33.333%, #e85a34 66.66%, transparent 66.66%), linear-gradient(-45deg, transparent 33.33%, #e85a34 33.33%, #e85a34 66.66%, transparent 66.66%) !important; background-size: 20px 40px !important; } }.et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #a33112 !important; } .et_bloom .et_bloom_optin_1.et_bloom_optin .et_bloom_border_letter { background: repeating-linear-gradient( 135deg, #3bbc66, #3bbc66 10px, #fff 10px, #fff 20px, #f84d3b 20px, #f84d3b 30px, #fff 30px, #fff 40px ) !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #a33112 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-sidebar_width-width">

		@media only screen and (min-width: 1025px) {
		.with_sidebar .et_pb_extra_column_sidebar {
			min-width: 28%;
			max-width: 28%;
			width: 28%;
			flex-basis: 28%;
		}
		.with_sidebar .et_pb_extra_column_main {
			min-width: 72%;
			max-width: 72%;
			width: 72%;
			flex-basis: 72%;
		}
		}
		</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-color">
.widget_et_recent_tweets .widget_list a,
.widget_et_recent_tweets .et-extra-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon::before,
.project-details .project-details-title,
.et_filterable_portfolio .filterable_portfolio_filter a.current,
.et_extra_layout .et_pb_column .module-head h1,
.et_pb_extra_column .module-head h1,
#portfolio_filter a.current,
.woocommerce div.product div.summary .product_meta a,
.woocommerce-page div.product div.summary .product_meta a,
.et_pb_widget.woocommerce .product_list_widget li .amount,
.et_pb_widget li a:hover, .et_pb_widget.woocommerce .product_list_widget li a:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title.active,
.woocommerce .woocommerce-info:before {
	color: #c5312c;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-background-color">
.single .score-bar,
.widget_et_recent_reviews .review-breakdowns .score-bar,
.et_pb_extra_module .posts-list article .post-thumbnail,
.et_extra_other_module .posts-list article .post-thumbnail,
.et_pb_widget .widget_list_portrait,
.et_pb_widget .widget_list_thumbnail,
.quote-format,
.link-format,
.audio-format .audio-wrapper,
.paginated .pagination li.active,
.score-bar,
.review-summary-score-box,
.post-footer .rating-stars #rating-stars img.star-on,
.post-footer .rating-stars #rated-stars img.star-on,
.author-box-module .author-box-avatar,
.timeline-menu li.active a:before,
.woocommerce div.product form.cart .button,
.woocommerce-page div.product form.cart .button,
.woocommerce div.product form.cart .read-more-button,
.woocommerce-page div.product form.cart .read-more-button,
.woocommerce div.product form.cart .post-nav .nav-links .button,
.woocommerce-page div.product form.cart .post-nav .nav-links .button,
.woocommerce .woocommerce-message, .woocommerce-page .woocommerce-message {
	background-color: #c5312c;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-border-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
.et-top-search-primary-menu-item .et-top-search,
.et_pb_module,
.module,
.page article,
.authors-page .page,
#timeline-sticky-header,
.et_extra_other_module,
.woocommerce .woocommerce-info {
	border-color: #c5312c;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_text_color-color">
body {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-heading_text_color-color">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_size-font-size">
#et-menu li a {
	font-size: 12px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-fixed_nav_font_size-font-size">
.et-fixed-header #et-menu li a {
	font-size: 12px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 52.8px;
					margin: 13.6px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 34px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 52.8px;
					margin: 13.6px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 34px;
				}
			}</style>
<link rel="shortcut icon" href="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2016/05/favicon.ico" />				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.adirondackexpress.com/wordpress/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=8c161e6e81&wpp_id=33294';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="amphtml" href="http://www.adirondackexpress.com/ncpr-seeks-north-country-at-work-experiences-in-the-town-of-webb/amp/" /><link rel="prerender" href="http://www.adirondackexpress.com/local-students-participate-in-legislative-intern-program/"/><link rel="prerender" href="http://www.adirondackexpress.com/kiwanis-and-key-club-builders-club-sponsor-annual-free-car-wash/"/><meta name="google-site-verification" content="qTv_uIW8A-6H2xgJEQhSJsOx_QWNVCX3rvLq-iUMEmY" />
<meta property="og:site_name" content="Adirondack Express"/>
<meta name="robots" content="index, follow" />
<meta name="abstract" content="Adirondack Express Newspaper" />
<meta name="topic" content="news and information" />
<meta name="page-type" content="news" />
<meta name="distribution" content="Global" />
<meta name="revisit-after" content="7 days" />
<meta name="copyright" content="(C) 2016 McClary Media, Inc." />
<meta name="apple-itunes-app" content="app-id=512310954" />
<meta property="fb:pages" content="353352331908" />

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/73358132/ADI_Cube300x250_Home_Top', [300, 250], 'div-gpt-ad-1463148609151-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/73358132/ADI_Cube300x250', [300, 250], 'div-gpt-ad-1476113817895-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/73358132/ADI_Cube300x250_Home_Bottom', [300, 250], 'div-gpt-ad-1476114087116-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/73358132/ADI_AdSuperCube300x600', [300, 600], 'div-gpt-ad-1463148643577-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/73358132/ADI_Leaderboard728x90', [728, 90], 'div-gpt-ad-1365516775188-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/73358132/ADI_Leaderboard728x90_Bottom', [728, 90], 'div-gpt-ad-1365516797525-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/73358132/ADI_Leaderboard728x90_Top', [728, 90], 'div-gpt-ad-1365516819014-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script><link rel="icon" href="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2016/05/cropped-AdirondackExpress512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2016/05/cropped-AdirondackExpress512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2016/05/cropped-AdirondackExpress512x512-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2016/05/cropped-AdirondackExpress512x512-270x270.png" />
</head>
<body class="post-template-default single single-post postid-33294 single-format-standard et_monarch tribe-no-js et_bloom et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar unknown">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com/AdirondackExpress" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/adirondackexprs" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																						<li class="et-extra-social-icon rss">
									<a href="http://www.adirondackexpress.com/feed/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
								</li>
																																																																																																																																																																																																																																																																																																												</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://www.adirondackexpress.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://www.adirondackexpress.com/" data-fixed-height="66">
							<img src="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2016/08/ADKLogoNewWeb.png" alt="Adirondack Express" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-114"><a href="http://www.adirondackexpress.com/category/news/">News</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="http://www.adirondackexpress.com/category/obits/">Obits</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"><a href="http://www.adirondackexpress.com/category/police/">Police</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="http://www.adirondackexpress.com/category/sports/">Sports</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="http://www.adirondackexpress.com/category/columns/">Columns</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="http://www.adirondackexpress.com/category/viewpoints/">Viewpoints</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="http://www.adirondackexpress.com/category/schools/">Schools</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://www.adirondackexpress.com/category/events/">Events</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="http://www.adirondackexpress.com/category/seen/">Seen</a></li>
<li id="menu-item-15127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15127"><a href="http://www.adirondackexpress.com/classifieds/">Classifieds</a></li>
<li id="menu-item-14508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14508"><a href="http://www.adirondackexpress.com/category/e-edition/">e-Edition</a></li>
<li id="menu-item-26674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26674"><a href="http://www.adirondackexpress.com/shop/">Specials</a>
<ul class="sub-menu">
	<li id="menu-item-14518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14518"><a href="http://www.adirondackexpress.com/pdf/ADKGuide.pdf">Adirondack Guide</a></li>
	<li id="menu-item-14519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14519"><a href="http://www.adirondackexpress.com/pdf/ADKMenuGuide.pdf">Adirondack Menu Guide</a></li>
	<li id="menu-item-25051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25051"><a href="http://www.adirondackexpress.com/pdf/ITS.pdf">In the Sun/Snow</a></li>
</ul>
</li>
<li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111"><a href="http://www.adirondackexpress.com/weather/">Weather</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="http://www.adirondackexpress.com/contact/">Contact</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-33294" class="module single-post-module post-33294 post type-post status-publish format-standard hentry category-news category-topstories et-doesnt-have-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">NCPR seeks North Country at Work experiences in the Town of Webb</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="http://www.adirondackexpress.com/author/davidewarner/" class="url fn" title="Posts by Webmaster" rel="author">Webmaster</a> | <span class="updated">May 23, 2017</span> | <a href="http://www.adirondackexpress.com/category/news/" rel="tag">News</a>, <a href="http://www.adirondackexpress.com/category/topstories/" rel="tag">Top Stories</a> | <a class="comments-link" href="http://www.adirondackexpress.com/ncpr-seeks-north-country-at-work-experiences-in-the-town-of-webb/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>Have you ever wondered if all the time and effort you spend or spent at work will be remembered? Wonder no more. Through a North Country at Work project many people across the Adirondack North Country are helping North Country Public Radio  explore the work history, community by community, based upon photos being shared through a series of events.<br />
This summer, North Country Public Radio is bringing North Country At Work to Old Forge, partnering with the Goodsell Museum and Town of Webb Historical Association. North Country at Work aims to revive, preserve, and share the work history of our communities within the Adirondack North Country. These stories will be shared on-air, on the NCPR website, and eventually as an ever-expanding, multimedia archive.<br />
Do you have old family photos of the farm, or snapshots taken in a mine? What is your current work, and what did your parents do?<br />
To find out, North Country At Work will be hosting a community photo sharing event in Old Forge from 2-7 p.m. on Wednesday, May 31, to collect people’s memories, stories, and photographs of working life in the Town of Webb and surrounding areas.<br />
They will scan the photos, record the memories, and give participants a digitized copy to take home.<br />
If you would like more information, call the Town of Webb Historical Association at (315) 369-3838.<br />
For NCPR upcoming events and more information visit ncpr.org/work.</p>
<span class="et_social_bottom_trigger"></span><span class="et_bloom_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://www.adirondackexpress.com/ncpr-seeks-north-country-at-work-experiences-in-the-town-of-webb/&#038;t=NCPR%20seeks%20North%20Country%20at%20Work%20experiences%20in%20the%20Town%20of%20Webb" class="social-share-link" title="Share &quot;NCPR seeks North Country at Work experiences in the Town of Webb&quot; via Facebook" data-network-name="facebook" data-share-title="NCPR seeks North Country at Work experiences in the Town of Webb" data-share-url="http://www.adirondackexpress.com/ncpr-seeks-north-country-at-work-experiences-in-the-town-of-webb/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=NCPR%20seeks%20North%20Country%20at%20Work%20experiences%20in%20the%20Town%20of%20Webb%20http://www.adirondackexpress.com/ncpr-seeks-north-country-at-work-experiences-in-the-town-of-webb/" class="social-share-link" title="Share &quot;NCPR seeks North Country at Work experiences in the Town of Webb&quot; via Twitter" data-network-name="twitter" data-share-title="NCPR seeks North Country at Work experiences in the Town of Webb" data-share-url="http://www.adirondackexpress.com/ncpr-seeks-north-country-at-work-experiences-in-the-town-of-webb/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;NCPR seeks North Country at Work experiences in the Town of Webb&quot; via Email" data-network-name="basic_email" data-share-title="NCPR seeks North Country at Work experiences in the Town of Webb" data-share-url="http://www.adirondackexpress.com/ncpr-seeks-north-country-at-work-experiences-in-the-town-of-webb/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;NCPR seeks North Country at Work experiences in the Town of Webb&quot; via Print" data-network-name="basic_print" data-share-title="NCPR seeks North Country at Work experiences in the Town of Webb" data-share-url="http://www.adirondackexpress.com/ncpr-seeks-north-country-at-work-experiences-in-the-town-of-webb/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="33294" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #c5312c;
									}
								</style>
							</div>

																					<div class="et_pb_extra_row etad post_below">
								<p align=center>
<!-- ADI_Leaderboard728x90_Bottom -->
<div id='div-gpt-ad-1365516797525-0' style='width:968px; height:90px; float:center;margin:0px 0 0px 0;text-align:center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365516797525-0'); });
</script>
</div>
</p>
<br><br>							</div>
													</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://www.adirondackexpress.com/kiwanis-and-key-club-builders-club-sponsor-annual-free-car-wash/" rel="prev"><span class="button">Previous</span><span class="title">Kiwanis and Key Club-Builders Club sponsor annual Free Car Wash</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="http://www.adirondackexpress.com/local-students-participate-in-legislative-intern-program/" rel="next"><span class="button">Next</span><span class="title">Local students participate in legislative intern program</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Webmaster' src='http://1.gravatar.com/avatar/7f95e501bcd1c809714abd771e593e7f?s=170&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7f95e501bcd1c809714abd771e593e7f?s=340&amp;d=mm&amp;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://www.adirondackexpress.com/author/davidewarner/" rel="author" title="View all posts by Webmaster">Webmaster</a></h4>
									<p class="note">The Adirondack Express - newspaper of the Old Forge Region and your best source for local news and information. Editorial Policy - The Adirondack Express accepts signed letters from readers and reserves the right to reject any advertisement, letter or news copy. Copyright Policy - The Adirondack Express retains all copyright ownership of advertisements created by its staff members. Advertising Claims - The Adirondack Express does not guarantee the accuracy of any claim made by any advertiser. Advertising Rates - Available on request.</p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="http://www.adirondackexpress.com/tow-court-receives-jcap-grant-2/" title="TOW Court receives JCAP grant" class="post-thumbnail">
				<img src="http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="TOW Court receives JCAP grant" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.adirondackexpress.com/tow-court-receives-jcap-grant-2/">TOW Court receives JCAP grant</a></h4>
									<p class="date"><span class="updated">April 15, 2014</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.adirondackexpress.com/grand-ballet-for-plus-size-dancers/" title="Grand Ballet for plus size dancers" class="post-thumbnail">
				<img src="http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Grand Ballet for plus size dancers" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.adirondackexpress.com/grand-ballet-for-plus-size-dancers/">Grand Ballet for plus size dancers</a></h4>
									<p class="date"><span class="updated">May 5, 2015</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.adirondackexpress.com/delivery-with-a-smile-sails-off-into-the-sunset/" title="Delivery with a smile sails off into the sunset" class="post-thumbnail">
				<img src="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2016/08/raycarrboat-440x264.jpg" alt="Delivery with a smile sails off into the sunset" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.adirondackexpress.com/delivery-with-a-smile-sails-off-into-the-sunset/">Delivery with a smile sails off into the sunset</a></h4>
									<p class="date"><span class="updated">November 4, 2010</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.adirondackexpress.com/hascas-helping-hands-are-being-kept-busy/" title="HASCA&#8217;s helping hands are being kept busy" class="post-thumbnail">
				<img src="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2016/08/001-HASCA-Volunteers-440x264.jpg" alt="HASCA&#8217;s helping hands are being kept busy" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.adirondackexpress.com/hascas-helping-hands-are-being-kept-busy/">HASCA&#8217;s helping hands are being kept busy</a></h4>
									<p class="date"><span class="updated">October 28, 2010</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ncpr-seeks-north-country-at-work-experiences-in-the-town-of-webb/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.adirondackexpress.com/wordpress/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='33294' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8f7cbf674b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="161"/></p>			</form>
			</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="et_ads-3" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">Advertising</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<!-- /73358132/ADI_Cube300x250_Home_Top -->
<div id='div-gpt-ad-1463148609151-0' style='height:250px;width:300px'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463148609151-0'); });
</script>
</div>							</div>
				</div>
		</div> <!-- end .et_pb_widget -->
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [monthly] [views] [regular] [CAT] -->
<div id="wpp-3" class="et_pb_widget popular-posts">
<h4 class="widgettitle">Most Popular Stories</h4>
<ul class="wpp-list">
<li><a href="http://www.adirondackexpress.com/cover/" title="Welcome Summer" class="wpp-post-title" target="_self">Welcome Summer</a>  <span class="post-stats"><span class="wpp-views">534 views</span> | <span class="wpp-comments">0 comments</span> | <span class="wpp-date">posted on May 23, 2017</span></span> </li>
<li><a href="http://www.adirondackexpress.com/the-pickle-boat-grill-launches-on-may-5/" title="The Pickle Boat Grill launches on May 5" class="wpp-post-title" target="_self">The Pickle Boat Grill launches on May 5</a>  <span class="post-stats"><span class="wpp-views">424 views</span> | <span class="wpp-comments">0 comments</span> | <span class="wpp-date">posted on May 2, 2017</span></span> </li>
<li><a href="http://www.adirondackexpress.com/local-weather/" title="Local Weather" class="wpp-post-title" target="_self">Local Weather</a>  <span class="post-stats"><span class="wpp-views">309 views</span> | <span class="wpp-comments">0 comments</span> | <span class="wpp-date">posted on May 23, 2017</span></span> </li>
<li><a href="http://www.adirondackexpress.com/while-you-were-out/" title="While you were out" class="wpp-post-title" target="_self">While you were out</a>  <span class="post-stats"><span class="wpp-views">271 views</span> | <span class="wpp-comments">2 comments</span> | <span class="wpp-date">posted on April 25, 2017</span></span> </li>
<li><a href="http://www.adirondackexpress.com/for-bears-sake-avoid-interacting-with-them/" title="For bear’s sake — avoid  interacting with them" class="wpp-post-title" target="_self">For bear’s sake — avoid  interacting with them</a>  <span class="post-stats"><span class="wpp-views">253 views</span> | <span class="wpp-comments">1 comment</span> | <span class="wpp-date">posted on April 25, 2017</span></span> </li>

</ul>
</div> <!-- end .et_pb_widget -->
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div id="et_ads-4" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">Advertising</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<!-- /73358132/ADI_Cube300x250 -->
<div id='div-gpt-ad-1476113817895-0' style='height:250px;width:300px'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1476113817895-0'); });
</script>
</div>							</div>
				</div>
		</div> <!-- end .et_pb_widget -->		<div id="et-recent-videos-2" class="et_pb_widget widget_et_recent_videos">		<h4 class="widgettitle">Latest Video</h4>		<div class="widget_video_wrapper">
			<img src="http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/images/pagination-loading.gif" alt="Loading..." class="widget_video_loading">
		</div><!-- .widget_video_wrapper -->
		<div class="widget_content">
							<script type="text/template" class="widget-video-item widget-video-item-29908">
					<iframe width="1080" height="608" src="https://www.youtube.com/embed/WO39k3qbufw?feature=oembed" frameborder="0" allowfullscreen></iframe>				</script><!-- .widget-video-item -->
							<script type="text/template" class="widget-video-item widget-video-item-25853">
					<iframe width="1080" height="608" src="https://www.youtube.com/embed/GxPA3yeJxlI?feature=oembed" frameborder="0" allowfullscreen></iframe>				</script><!-- .widget-video-item -->
						<script type="text/template" class="widget-video-item widget-video-item-empty">
				<h4 class="no-video-title">No Video Found</h4>
			</script>
		</div><!-- .widget_content -->
				<ul class="widget_list">
					<li>
									<a href="http://www.adirondackexpress.com/50th-anniversary-of-the-goss-urbanite-press-in-amsterdam/" data-video-id="29908" class="title">50th Anniversary of the Goss Urbanite Press in Amsterdam</a>
			</li>
					<li>
									<a href="http://www.adirondackexpress.com/adirondack-express-press-run/" data-video-id="25853" class="title">Adirondack Express Press Run</a>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget -->		<div id="et_ads-6" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">Advertising</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<!-- /73358132/ADI_Cube300x250_Home_Bottom -->
<div id='div-gpt-ad-1476114087116-0' style='height:250px;width:300px'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1476114087116-0'); });
</script>
</div>							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="tribe-events-list-widget-2" class="et_pb_widget tribe-events-list-widget"><h4 class="widgettitle">Regional Arts &#038; Culture</h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-32807 tribe-clearfix tribe-events-category-3d tribe-events-category-event">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.adirondackexpress.com/event/open-studio-at-sculpture-space/" rel="bookmark">Open Studio at Sculpture Space</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">May 24 @ 5:00 pm</span> - <span class="tribe-event-time">7:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-30833 tribe-clearfix tribe-events-category-event">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.adirondackexpress.com/event/restorative-yoga-dori-daknis-instructor-2/" rel="bookmark">Restorative Yoga / Dori Daknis , Instructor</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">May 24 @ 6:30 pm</span> - <span class="tribe-event-time">7:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-32839 tribe-clearfix tribe-events-category-music">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.adirondackexpress.com/event/the-revival-in-wells-presents-toronto-based-band-ozere/" rel="bookmark">The Revival in Wells Presents Toronto Based Band &#8216;Ozere&#8217;</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">May 24 @ 7:00 pm</span> - <span class="tribe-event-time">9:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-33213 tribe-clearfix tribe-events-category-music">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.adirondackexpress.com/event/music-hudson-river-music-hall-wednesday-may-24th-at-730-pm-open-mic-night/" rel="bookmark">Music- Hudson River Music Hall &#8211; Wednesday, May 24th at 7:30 pm Open Mic Night.</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">May 24 @ 7:30 pm</span> - <span class="tribe-event-time">9:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-31615 tribe-clearfix tribe-events-category-event">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.adirondackexpress.com/event/24th-annual-conference-on-the-adirondacks/" rel="bookmark">24th Annual Conference on the Adirondacks</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">May 25</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://www.adirondackexpress.com/events/" rel="bookmark">View All Events</a>
	</p>

</div> <!-- end .et_pb_widget --><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Open Studio at Sculpture Space","description":"&lt;p&gt;Utica, NY\u2014 The public is invited to attend a Works in Progress Reception on Wednesday, May 24 from 5:00 to 7:00 pm, at the Sculpture Space studio at 12 Gates Street, West Utica. The reception provides an opportunity for the public to meet current artists-in-residence, view their artwork in progress and learn more about their &lt;/p&gt;\\n","url":"http://www.adirondackexpress.com/event/open-studio-at-sculpture-space/","startDate":"2017-05-24T21:00:00+00:00","endDate":"2017-05-24T23:00:00+00:00"},{"@context":"http://schema.org","@type":"Event","name":"Restorative Yoga / Dori Daknis , Instructor","description":"&lt;p&gt;Restorative Yoga | Dori Daknis, instructor Wednesday: 4/26, 5/3, 5/10, 5/24 6:30 PM-7:30 PM: Single Class: $15 Four Class Pack: $50 Treat yourself to gentle yoga postures which provide deep relaxation that rejuvenates your mind, body, and spirit. This groundbreaking one-hour session reduces anxiety and stress in a world of constant overwork and overstimulation. Using &lt;/p&gt;\\n","url":"http://www.adirondackexpress.com/event/restorative-yoga-dori-daknis-instructor-2/","startDate":"2017-05-24T22:30:00+00:00","endDate":"2017-05-24T23:30:00+00:00"},{"@context":"http://schema.org","@type":"Event","name":"The Revival in Wells Presents Toronto Based Band &#8216;Ozere&#8217;","description":"&lt;p&gt;Wells - The Revival, 1441 Route 30, Wells is pleased to present the Toronto based band &quot;Ozere&quot; on Wednesday, May 24, 7pm. On a Northeast Tour from Maine, to New York City, this four piece group has artfully blended their style of music into what they call Urban Chamber Folk. Created by Jessica Deutsch , &lt;/p&gt;\\n","url":"http://www.adirondackexpress.com/event/the-revival-in-wells-presents-toronto-based-band-ozere/","startDate":"2017-05-24T23:00:00+00:00","endDate":"2017-05-25T01:30:00+00:00"},{"@context":"http://schema.org","@type":"Event","name":"Music- Hudson River Music Hall &#8211; Wednesday, May 24th at 7:30 pm Open Mic Night.","description":"&lt;p&gt;Bring your talent to the stage! Join us on May 24th, 2017 for Wednesday Open Mic Night. Sound, lights and a listening space provided. Sign-up is at 7 p.m. Start time is at 7:30 p.m. Participants and listeners are welcome! $3. The Hudson River Music Hall is located at 10 Maple St., Hudson Falls, NY &lt;/p&gt;\\n","url":"http://www.adirondackexpress.com/event/music-hudson-river-music-hall-wednesday-may-24th-at-730-pm-open-mic-night/","startDate":"2017-05-24T23:30:00+00:00","endDate":"2017-05-25T01:30:00+00:00"},{"@context":"http://schema.org","@type":"Event","name":"24th Annual Conference on the Adirondacks","description":"&lt;p&gt;The Adirondack Research Consortium is pleased to announce that Aaron Mair, the President, Sierra Club, is a keynote speaker at the 24th Annual Conference on the Adirondacks, May 24 and 25, at the Conference Center at Lake Placid. He will present his vision for a Veteran\u2019s Memorial Trail from Fort Drum to the Adirondacks as &lt;/p&gt;\\n","url":"http://www.adirondackexpress.com/event/24th-annual-conference-on-the-adirondacks/","startDate":"2017-05-25T00:00:00+00:00","endDate":"2017-05-25T23:59:59+00:00"}]
</script><div id="et_ads-5" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">Advertising</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<!-- /73358132/ADI_AdSuperCube300x600 -->
<div id='div-gpt-ad-1463148643577-0' style='height:600px;width:300px'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463148643577-0'); });
</script>
</div>							</div>
				</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-14523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14523"><a href="http://www.adirondackexpress.com/contact/">Contact</a></li>
<li id="menu-item-14520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14520"><a href="http://www.adirondackexpress.com/connect/">Stay Connected!</a></li>
<li id="menu-item-14521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14521"><a href="http://www.adirondackexpress.com/weather/">Weather</a></li>
<li id="menu-item-14522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14522"><a href="http://www.adirondackexpress.com/mailchimp/">Newsletter Signup</a></li>
<li id="menu-item-25060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25060"><a href="http://www.adirondackexpress.com/privacy-policy/">Privacy Policy</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/AdirondackExpress" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/adirondackexprs" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																																																																																																																												<li class="et-extra-social-icon rss">
								<a href="http://www.adirondackexpress.com/feed/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a>
							</li>
																																																																																																																																																																																																																																																																						</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.adirondackexpress.com%2Fncpr-seeks-north-country-at-work-experiences-in-the-town-of-webb%2F&#038;t=NCPR%20seeks%20North%20Country%20at%20Work%20experiences%20in%20the%20Town%20of%20Webb" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="33294" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=NCPR%20seeks%20North%20Country%20at%20Work%20experiences%20in%20the%20Town%20of%20Webb&#038;url=http%3A%2F%2Fwww.adirondackexpress.com%2Fncpr-seeks-north-country-at-work-experiences-in-the-town-of-webb%2F&#038;via=adirondackexprs" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="33294" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_printfriendly">
									<a href="http://www.printfriendly.com/print?url=http%3A%2F%2Fwww.adirondackexpress.com%2Fncpr-seeks-north-country-at-work-experiences-in-the-town-of-webb%2F&#038;title=NCPR%20seeks%20North%20Country%20at%20Work%20experiences%20in%20the%20Town%20of%20Webb" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="33294" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_printfriendly"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.adirondackexpress.com%2Fncpr-seeks-north-country-at-work-experiences-in-the-town-of-webb%2F&#038;t=NCPR%20seeks%20North%20Country%20at%20Work%20experiences%20in%20the%20Town%20of%20Webb" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="33294" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=NCPR%20seeks%20North%20Country%20at%20Work%20experiences%20in%20the%20Town%20of%20Webb&#038;url=http%3A%2F%2Fwww.adirondackexpress.com%2Fncpr-seeks-north-country-at-work-experiences-in-the-town-of-webb%2F&#038;via=adirondackexprs" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="33294" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_printfriendly">
									<a href="http://www.printfriendly.com/print?url=http%3A%2F%2Fwww.adirondackexpress.com%2Fncpr-seeks-north-country-at-work-experiences-in-the-town-of-webb%2F&#038;title=NCPR%20seeks%20North%20Country%20at%20Work%20experiences%20in%20the%20Town%20of%20Webb" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="33294" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_printfriendly"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Print Friendly</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><!-- begin visitor maps  -->
<script type="text/javascript">
//<![CDATA[
function wo_map_console(url) {
  window.open(url,"wo_map_console","height=650,width=800,toolbar=no,statusbar=no,scrollbars=yes").focus();
}
//]]>
</script>
<!-- end visitor maps -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div class="et_bloom_flyin et_bloom_optin et_bloom_resize et_bloom_flyin_right et_bloom_optin_1 et_bloom_auto_popup et_bloom_trigger_bottom et_bloom_auto_close" data-delay="10" data-cookie_duration="30">
							<div class="et_bloom_form_container et_bloom_form_bottom with_edge zigzag_edge et_bloom_with_border et_bloom_border_letter et_bloom_border_position_full et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_slideup et_flyin_1_field et_bloom_flyin_bottom_inline">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						<img src="http://www.adirondackexpress.com/wordpress/wp-content/plugins/bloom/images/premade-image-15.png" alt="Subscribe To Our Weekly Newsletter" class=" et_bloom_image_slideup et_bloom_image">
						<div class="et_bloom_form_text">
						<h2>Subscribe To Our Weekly Newsletter</h2><p>Join our mailing list to receive the top headlines each week.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="5c770b38aa" data-page_id="33294" data-account="Adirondack Express" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-16006173-7']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><link rel='stylesheet' id='et_bloom-css-css'  href='http://www.adirondackexpress.com/wordpress/wp-content/plugins/bloom/css/style.css?ver=1.2.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.45'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"http:\/\/www.adirondackexpress.com\/wordpress\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.adirondackexpress.com\/ncpr-seeks-north-country-at-work-experiences-in-the-town-of-webb\/","stats_nonce":"7841b24168","share_counts":"bb65099569","follow_counts":"af0ce67f23","total_counts":"b69e7e22a5","media_single":"84eec8b575","media_total":"e35523dea8","generate_all_window_nonce":"488a84b98d","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/plugins/monarch/js/custom.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=2.0.45'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=2.0.45'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/www.adirondackexpress.com\/wordpress\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/www.adirondackexpress.com\/wordpress\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"a44c05c47e","timeline_nonce":"8483f3144a","blog_feed_nonce":"9544a885a3","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.45'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=2.0.45'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.45'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.45'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.45'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/www.adirondackexpress.com\/wordpress\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/www.adirondackexpress.com\/wordpress\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/www.adirondackexpress.com\/wordpress\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"6d376eb445","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"db6eb1f21f","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"33294","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.45'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/www.adirondackexpress.com\/wordpress\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.adirondackexpress.com\/ncpr-seeks-north-country-at-work-experiences-in-the-town-of-webb\/","stats_nonce":"bdf53feced","subscribe_nonce":"2d670d2d37","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/plugins/bloom/js/custom.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.2.3'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style></body>
</html>
