<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="" />

		<!--[if lt IE 9]>
	<script src="http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Perfectly plaid | Adirondack Express</title>

	<style type="text/css">
		#fancybox-close{right:-15px;top:-15px}
		div#fancybox-content{border-color:#FFFFFF}
		div#fancybox-title{background-color:#FFFFFF}
		div#fancybox-outer{background-color:#FFFFFF}
		div#fancybox-title-inside{color:#333333}
	</style>

	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Adirondack Express &raquo; Feed" href="http://www.adirondackexpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Adirondack Express &raquo; Comments Feed" href="http://www.adirondackexpress.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Adirondack Express &raquo; iCal Feed" href="http://www.adirondackexpress.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Adirondack Express &raquo; Perfectly plaid Comments Feed" href="http://www.adirondackexpress.com/perfectly-plaid/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.adirondackexpress.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.0.38" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fancybox-css'  href='http://www.adirondackexpress.com/wordpress/wp-content/plugins/fancybox-for-wordpress/fancybox/fancybox.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='http://www.adirondackexpress.com/wordpress/wp-content/plugins/monarch/css/style.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.adirondackexpress.com/wordpress/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.adirondackexpress.com/wordpress/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.4.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='extra-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/style.css?ver=2.0.38' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.adirondackexpress.com/wordpress/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.38' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.38' type='text/css' media='all' />
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/plugins/fancybox-for-wordpress/fancybox/jquery.fancybox.js?ver=1.3.8'></script>
<link rel='https://api.w.org/' href='http://www.adirondackexpress.com/wp-json/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://www.adirondackexpress.com/perfectly-plaid/" />
<link rel='shortlink' href='http://www.adirondackexpress.com/?p=30169' />
<link rel="alternate" type="application/json+oembed" href="http://www.adirondackexpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.adirondackexpress.com%2Fperfectly-plaid%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.adirondackexpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.adirondackexpress.com%2Fperfectly-plaid%2F&#038;format=xml" />

<!-- Fancybox for WordPress -->
<script type="text/javascript">
jQuery(function(){

jQuery.fn.getTitle = function() { // Copy the title of every IMG tag and add it to its parent A so that fancybox can show titles
	var arr = jQuery("a.fancybox");
	jQuery.each(arr, function() {
		var title = jQuery(this).children("img").attr("title");
		jQuery(this).attr('title',title);
	})
}

// Supported file extensions
var thumbnails = jQuery("a:has(img)").not(".nolightbox").filter( function() { return /\.(jpe?g|png|gif|bmp)$/i.test(jQuery(this).attr('href')) });

thumbnails.addClass("fancybox").attr("rel","fancybox").getTitle();
jQuery("a.fancybox").fancybox({
	'cyclic': false,
	'autoScale': true,
	'padding': 10,
	'opacity': true,
	'speedIn': 500,
	'speedOut': 500,
	'changeSpeed': 300,
	'overlayShow': true,
	'overlayOpacity': "0.3",
	'overlayColor': "#666666",
	'titleShow': true,
	'titlePosition': 'inside',
	'enableEscapeButton': true,
	'showCloseButton': true,
	'showNavArrows': true,
	'hideOnOverlayClick': true,
	'hideOnContentClick': false,
	'width': 560,
	'height': 340,
	'transitionIn': "fade",
	'transitionOut': "fade",
	'centerOnScroll': true
});


})
</script>
<!-- END Fancybox for WordPress -->
			<meta property="fb:pages" content="353352331908" />
			<style type="text/css" id="et-social-custom-css">
				 
			</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-sidebar_width-width">

		@media only screen and (min-width: 1025px) {
		.with_sidebar .et_pb_extra_column_sidebar {
			min-width: 28%;
			max-width: 28%;
			width: 28%;
			flex-basis: 28%;
		}
		.with_sidebar .et_pb_extra_column_main {
			min-width: 72%;
			max-width: 72%;
			width: 72%;
			flex-basis: 72%;
		}
		}
		</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-color">
.widget_et_recent_tweets .widget_list a,
.widget_et_recent_tweets .et-extra-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon::before,
.project-details .project-details-title,
.et_filterable_portfolio .filterable_portfolio_filter a.current,
.et_extra_layout .et_pb_column .module-head h1,
.et_pb_extra_column .module-head h1,
#portfolio_filter a.current,
.woocommerce div.product div.summary .product_meta a,
.woocommerce-page div.product div.summary .product_meta a,
.et_pb_widget.woocommerce .product_list_widget li .amount,
.et_pb_widget li a:hover, .et_pb_widget.woocommerce .product_list_widget li a:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title.active,
.woocommerce .woocommerce-info:before {
	color: #c5312c;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-background-color">
.single .score-bar,
.widget_et_recent_reviews .review-breakdowns .score-bar,
.et_pb_extra_module .posts-list article .post-thumbnail,
.et_extra_other_module .posts-list article .post-thumbnail,
.et_pb_widget .widget_list_portrait,
.et_pb_widget .widget_list_thumbnail,
.quote-format,
.link-format,
.audio-format .audio-wrapper,
.paginated .pagination li.active,
.score-bar,
.review-summary-score-box,
.post-footer .rating-stars #rating-stars img.star-on,
.post-footer .rating-stars #rated-stars img.star-on,
.author-box-module .author-box-avatar,
.timeline-menu li.active a:before,
.woocommerce div.product form.cart .button,
.woocommerce-page div.product form.cart .button,
.woocommerce div.product form.cart .read-more-button,
.woocommerce-page div.product form.cart .read-more-button,
.woocommerce div.product form.cart .post-nav .nav-links .button,
.woocommerce-page div.product form.cart .post-nav .nav-links .button,
.woocommerce .woocommerce-message, .woocommerce-page .woocommerce-message {
	background-color: #c5312c;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-border-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
.et-top-search-primary-menu-item .et-top-search,
.et_pb_module,
.module,
.page article,
.authors-page .page,
#timeline-sticky-header,
.et_extra_other_module,
.woocommerce .woocommerce-info {
	border-color: #c5312c;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_text_color-color">
body {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-heading_text_color-color">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_size-font-size">
#et-menu li a {
	font-size: 12px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-fixed_nav_font_size-font-size">
.et-fixed-header #et-menu li a {
	font-size: 12px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 52.8px;
					margin: 13.6px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 34px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 52.8px;
					margin: 13.6px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 34px;
				}
			}</style>
<link rel="shortcut icon" href="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2016/05/favicon.ico" />				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.adirondackexpress.com/wordpress/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=2418d9cea1&wpp_id=30169';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="amphtml" href="http://www.adirondackexpress.com/perfectly-plaid/amp/" /><link rel="prerender" href="http://www.adirondackexpress.com/fun-for-all-ages/"/><link rel="prerender" href="http://www.adirondackexpress.com/rolling-on-the-river/"/><meta name="google-site-verification" content="qTv_uIW8A-6H2xgJEQhSJsOx_QWNVCX3rvLq-iUMEmY" />
<meta property="og:site_name" content="Adirondack Express"/>
<meta name="robots" content="index, follow" />
<meta name="abstract" content="Adirondack Express Newspaper" />
<meta name="topic" content="news and information" />
<meta name="page-type" content="news" />
<meta name="distribution" content="Global" />
<meta name="revisit-after" content="7 days" />
<meta name="copyright" content="(C) 2016 McClary Media, Inc." />
<meta name="apple-itunes-app" content="app-id=512310954" />
<meta property="fb:pages" content="353352331908" />

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/73358132/ADI_Cube300x250_Home_Top', [300, 250], 'div-gpt-ad-1463148609151-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/73358132/ADI_Cube300x250', [300, 250], 'div-gpt-ad-1476113817895-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/73358132/ADI_Cube300x250_Home_Bottom', [300, 250], 'div-gpt-ad-1476114087116-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/73358132/ADI_AdSuperCube300x600', [300, 600], 'div-gpt-ad-1463148643577-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/73358132/ADI_Leaderboard728x90', [728, 90], 'div-gpt-ad-1365516775188-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/73358132/ADI_Leaderboard728x90_Bottom', [728, 90], 'div-gpt-ad-1365516797525-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/73358132/ADI_Leaderboard728x90_Top', [728, 90], 'div-gpt-ad-1365516819014-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script><link rel="icon" href="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2016/05/cropped-AdirondackExpress512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2016/05/cropped-AdirondackExpress512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2016/05/cropped-AdirondackExpress512x512-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2016/05/cropped-AdirondackExpress512x512-270x270.png" />
</head>
<body class="post-template-default single single-post postid-30169 single-format-standard et_monarch tribe-no-js et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar unknown">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com/AdirondackExpress" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/adirondackexprs" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																						<li class="et-extra-social-icon rss">
									<a href="http://www.adirondackexpress.com/feed/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
								</li>
																																																																																																																																																																																																																																																																																																												</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://www.adirondackexpress.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://www.adirondackexpress.com/" data-fixed-height="66">
							<img src="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2016/08/ADKLogoNewWeb.png" alt="Adirondack Express" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="http://www.adirondackexpress.com/category/news/">News</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="http://www.adirondackexpress.com/category/obits/">Obits</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"><a href="http://www.adirondackexpress.com/category/police/">Police</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="http://www.adirondackexpress.com/category/sports/">Sports</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="http://www.adirondackexpress.com/category/columns/">Columns</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="http://www.adirondackexpress.com/category/viewpoints/">Viewpoints</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="http://www.adirondackexpress.com/category/schools/">Schools</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://www.adirondackexpress.com/category/events/">Events</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118"><a href="http://www.adirondackexpress.com/category/seen/">Seen</a></li>
<li id="menu-item-15127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15127"><a href="http://www.adirondackexpress.com/classifieds/">Classifieds</a></li>
<li id="menu-item-14508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14508"><a href="http://www.adirondackexpress.com/category/e-edition/">e-Edition</a></li>
<li id="menu-item-26674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26674"><a href="http://www.adirondackexpress.com/shop/">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-14518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14518"><a href="http://www.adirondackexpress.com/www/ADKGuide.pdf">Adirondack Guide</a></li>
	<li id="menu-item-14519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14519"><a href="http://www.adirondackexpress.com/www/ADKMenuGuide.pdf">Adirondack Menu Guide</a></li>
	<li id="menu-item-25051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25051"><a href="http://www.adirondackexpress.com/pdf/ITS.pdf">In the Sun/Snow</a></li>
</ul>
</li>
<li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111"><a href="http://www.adirondackexpress.com/weather/">Weather</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="http://www.adirondackexpress.com/contact/">Contact</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-30169" class="module single-post-module post-30169 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-seen et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Perfectly plaid</h1>
								<div class="post-meta">
									<p>Posted by <a href="http://www.adirondackexpress.com/author/davidewarner/" class="url fn" title="Posts by Webmaster" rel="author">Webmaster</a> | <span class="updated">Mar 28, 2017</span> | <a href="http://www.adirondackexpress.com/category/featured/" rel="tag">Featured</a>, <a href="http://www.adirondackexpress.com/category/seen/" rel="tag">Seen</a> | <a class="comments-link" href="http://www.adirondackexpress.com/perfectly-plaid/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<a href="http://www.adirondackexpress.com/perfectly-plaid/" title="Perfectly plaid" class="featured-image">
				<img src="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/03/03282017_SNBALLScene1-1000x640.jpg" alt="Perfectly plaid" />
			</a>							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>The Snowmaker’s Ball fundraiser for Kinderwood, held at McCauley Mountain was a success. Guests were treated to delicious prime rib and the libations flowed freely. Plaid was the theme and people in this town sure have a lot of it. A lucky few took home raffle prizes. They had to   prove they were worthy of the bounty with moves on the dance floor before they claimed their rewards.</p>
<p>Photos by Amanda Deshaw</p>

		<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 100%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-30169 gallery-columns-1 gallery-size-large'><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/03/03282017_SNBALLScene6-copy.jpg'><img width="833" height="986" src="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/03/03282017_SNBALLScene6-copy.jpg" class="attachment-large size-large" alt="" aria-describedby="gallery-1-30170" srcset="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/03/03282017_SNBALLScene6-copy.jpg 833w, http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/03/03282017_SNBALLScene6-copy-253x300.jpg 253w, http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/03/03282017_SNBALLScene6-copy-768x909.jpg 768w" sizes="(max-width: 833px) 100vw, 833px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-30170'>
				 some pointers on exactly how to break it down.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/03/03282017_SNBALLScene7-copy.jpg'><img width="1024" height="768" src="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/03/03282017_SNBALLScene7-copy-1024x768.jpg" class="attachment-large size-large" alt="" aria-describedby="gallery-1-30171" srcset="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/03/03282017_SNBALLScene7-copy-1024x768.jpg 1024w, http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/03/03282017_SNBALLScene7-copy-300x225.jpg 300w, http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/03/03282017_SNBALLScene7-copy-768x576.jpg 768w, http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/03/03282017_SNBALLScene7-copy-1080x810.jpg 1080w, http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/03/03282017_SNBALLScene7-copy-1044x783.jpg 1044w, http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/03/03282017_SNBALLScene7-copy-632x474.jpg 632w, http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/03/03282017_SNBALLScene7-copy-536x402.jpg 536w, http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/03/03282017_SNBALLScene7-copy.jpg 1233w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-30171'>
				The Hannahs, the Tsoupelis, the Cohens and the Heroux families share a nice spot for dinner, while waiting for the raffles to begin.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/03/03282017_SNBALLScene5.jpg'><img width="450" height="599" src="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/03/03282017_SNBALLScene5.jpg" class="attachment-large size-large" alt="" aria-describedby="gallery-1-30172" srcset="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/03/03282017_SNBALLScene5.jpg 450w, http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/03/03282017_SNBALLScene5-225x300.jpg 225w, http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/03/03282017_SNBALLScene5-414x552.jpg 414w, http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/03/03282017_SNBALLScene5-354x472.jpg 354w" sizes="(max-width: 450px) 100vw, 450px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-30172'>
				Barb Uzdavinis and Laurie Barkauskas are fashionable as always in their fun plaid ensembles.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/03/03282017_SNBALLScene2.jpg'><img width="874" height="1024" src="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/03/03282017_SNBALLScene2-874x1024.jpg" class="attachment-large size-large" alt="" aria-describedby="gallery-1-30173" srcset="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/03/03282017_SNBALLScene2-874x1024.jpg 874w, http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/03/03282017_SNBALLScene2-256x300.jpg 256w, http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/03/03282017_SNBALLScene2-768x900.jpg 768w, http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/03/03282017_SNBALLScene2.jpg 1000w" sizes="(max-width: 874px) 100vw, 874px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-30173'>
				Dale Heroux claims his “Man Prize” of tools and a roadside kit, but only after he showed off terrific moves on the dance floor.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/03/03282017_SNBALLScene1.jpg'><img width="1000" height="816" src="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/03/03282017_SNBALLScene1.jpg" class="attachment-large size-large" alt="" aria-describedby="gallery-1-30174" srcset="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/03/03282017_SNBALLScene1.jpg 1000w, http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/03/03282017_SNBALLScene1-300x245.jpg 300w, http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/03/03282017_SNBALLScene1-768x627.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-30174'>
				This group of guests posed for a quick picture before trying out the sweets the event had to offer.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/03/03282017_SNBALLScene8.jpg'><img width="667" height="601" src="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/03/03282017_SNBALLScene8.jpg" class="attachment-large size-large" alt="" aria-describedby="gallery-1-30175" srcset="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/03/03282017_SNBALLScene8.jpg 667w, http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/03/03282017_SNBALLScene8-300x270.jpg 300w" sizes="(max-width: 667px) 100vw, 667px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-30175'>
				 Tori Dunn and Jessica Pashley work selling raffle tickets to hopeful party-goers.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/03/03282017_SNBALLScene4-copy.jpg'><img width="596" height="1024" src="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/03/03282017_SNBALLScene4-copy-596x1024.jpg" class="attachment-large size-large" alt="" aria-describedby="gallery-1-30176" srcset="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/03/03282017_SNBALLScene4-copy-596x1024.jpg 596w, http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/03/03282017_SNBALLScene4-copy-175x300.jpg 175w, http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/03/03282017_SNBALLScene4-copy.jpg 692w" sizes="(max-width: 596px) 100vw, 596px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-30176'>
				 Tim Foley, who is “Mad For Plaid” and Stephanie Clark dance together to claim their gift certificates to Five Corners Cafe.
				</dd></dl><br style="clear: both" />
		</div>

<span class="et_social_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://www.adirondackexpress.com/perfectly-plaid/&#038;t=Perfectly%20plaid" class="social-share-link" title="Share &quot;Perfectly plaid&quot; via Facebook" data-network-name="facebook" data-share-title="Perfectly plaid" data-share-url="http://www.adirondackexpress.com/perfectly-plaid/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Perfectly%20plaid%20http://www.adirondackexpress.com/perfectly-plaid/" class="social-share-link" title="Share &quot;Perfectly plaid&quot; via Twitter" data-network-name="twitter" data-share-title="Perfectly plaid" data-share-url="http://www.adirondackexpress.com/perfectly-plaid/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Perfectly plaid&quot; via Email" data-network-name="basic_email" data-share-title="Perfectly plaid" data-share-url="http://www.adirondackexpress.com/perfectly-plaid/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Perfectly plaid&quot; via Print" data-network-name="basic_print" data-share-title="Perfectly plaid" data-share-url="http://www.adirondackexpress.com/perfectly-plaid/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="30169" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #c5312c;
									}
								</style>
							</div>

																					<div class="et_pb_extra_row etad post_below">
								<p align=center>
<!-- ADI_Leaderboard728x90_Bottom -->
<div id='div-gpt-ad-1365516797525-0' style='width:968px; height:90px; float:center;margin:0px 0 0px 0;text-align:center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365516797525-0'); });
</script>
</div>
</p>
<br><br>							</div>
													</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://www.adirondackexpress.com/rolling-on-the-river/" rel="prev"><span class="button">Previous</span><span class="title">Rolling on the river</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="http://www.adirondackexpress.com/fun-for-all-ages/" rel="next"><span class="button">Next</span><span class="title">Fun for  all ages</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Webmaster' src='http://1.gravatar.com/avatar/7f95e501bcd1c809714abd771e593e7f?s=170&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7f95e501bcd1c809714abd771e593e7f?s=340&amp;d=mm&amp;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://www.adirondackexpress.com/author/davidewarner/" rel="author" title="View all posts by Webmaster">Webmaster</a></h4>
									<p class="note">The Adirondack Express - newspaper of the Old Forge Region and your best source for local news and information. Editorial Policy - The Adirondack Express accepts signed letters from readers and reserves the right to reject any advertisement, letter or news copy. Copyright Policy - The Adirondack Express retains all copyright ownership of advertisements created by its staff members. Advertising Claims - The Adirondack Express does not guarantee the accuracy of any claim made by any advertiser. Advertising Rates - Available on request.</p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="http://www.adirondackexpress.com/fulton-chain-craft-brewery-is-ready-for-brewfest/" title="Fulton Chain Craft Brewery is ready for Brewfest" class="post-thumbnail">
				<img src="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2016/10/10112016_brewnews1-440x264.jpg" alt="Fulton Chain Craft Brewery is ready for Brewfest" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.adirondackexpress.com/fulton-chain-craft-brewery-is-ready-for-brewfest/">Fulton Chain Craft Brewery is ready for Brewfest</a></h4>
									<p class="date"><span class="updated">October 11, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.adirondackexpress.com/group-has-entertained-at-sunset-for-15-years/" title="Group has entertained at Sunset for 15 years" class="post-thumbnail">
				<img src="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2016/10/10252016_sunsetnews1-440x264.jpg" alt="Group has entertained at Sunset for 15 years" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.adirondackexpress.com/group-has-entertained-at-sunset-for-15-years/">Group has entertained at Sunset for 15 years</a></h4>
									<p class="date"><span class="updated">October 25, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.adirondackexpress.com/eskimos-top-new-york-mills/" title="Eskimos top New York Mills" class="post-thumbnail">
				<img src="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/01/01102017_miscbbal2-440x264.jpg" alt="Eskimos top New York Mills" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.adirondackexpress.com/eskimos-top-new-york-mills/">Eskimos top New York Mills</a></h4>
									<p class="date"><span class="updated">January 10, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.adirondackexpress.com/stefanik-swore-in/" title="Stefanik swore in" class="post-thumbnail">
				<img src="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2017/01/01102017_stefaniknews1-1-440x264.jpg" alt="Stefanik swore in" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.adirondackexpress.com/stefanik-swore-in/">Stefanik swore in</a></h4>
									<p class="date"><span class="updated">January 10, 2017</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/perfectly-plaid/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.adirondackexpress.com/wordpress/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='30169' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c12d4deb5e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="147"/></p>			</form>
			</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="et_ads-3" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">Advertising</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<!-- /73358132/ADI_Cube300x250_Home_Top -->
<div id='div-gpt-ad-1463148609151-0' style='height:250px;width:300px'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463148609151-0'); });
</script>
</div>							</div>
				</div>
		</div> <!-- end .et_pb_widget -->
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [monthly] [views] [regular] [CAT] -->
<div id="wpp-3" class="et_pb_widget popular-posts">
<h4 class="widgettitle">Most Popular Stories</h4>
<ul class="wpp-list">
<li><a href="http://www.adirondackexpress.com/jack-of-all-trades/" title="Jack of all trades" class="wpp-post-title" target="_self">Jack of all trades</a>  <span class="post-stats"><span class="wpp-views">619 views</span> | <span class="wpp-comments">0 comments</span> | <span class="wpp-date">posted on March 6, 2017</span></span> </li>
<li><a href="http://www.adirondackexpress.com/local-weather/" title="Local Weather" class="wpp-post-title" target="_self">Local Weather</a>  <span class="post-stats"><span class="wpp-views">465 views</span> | <span class="wpp-comments">0 comments</span> | <span class="wpp-date">posted on March 20, 2017</span></span> </li>
<li><a href="http://www.adirondackexpress.com/snowmobilers-can-check-out-new-2018-models-at-snofest/" title="Snowmobilers can check out new 2018 models at Snofest" class="wpp-post-title" target="_self">Snowmobilers can check out new 2018 models at Snofest</a>  <span class="post-stats"><span class="wpp-views">305 views</span> | <span class="wpp-comments">0 comments</span> | <span class="wpp-date">posted on March 6, 2017</span></span> </li>
<li><a href="http://www.adirondackexpress.com/what-is-that/" title="What is that?" class="wpp-post-title" target="_self">What is that?</a>  <span class="post-stats"><span class="wpp-views">297 views</span> | <span class="wpp-comments">2 comments</span> | <span class="wpp-date">posted on March 13, 2017</span></span> </li>
<li><a href="http://www.adirondackexpress.com/beer-worthy-presidents/" title="Beer worthy presidents" class="wpp-post-title" target="_self">Beer worthy presidents</a>  <span class="post-stats"><span class="wpp-views">223 views</span> | <span class="wpp-comments">1 comment</span> | <span class="wpp-date">posted on March 13, 2017</span></span> </li>

</ul>
</div> <!-- end .et_pb_widget -->
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div id="et_ads-4" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">Advertising</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<!-- /73358132/ADI_Cube300x250 -->
<div id='div-gpt-ad-1476113817895-0' style='height:250px;width:300px'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1476113817895-0'); });
</script>
</div>							</div>
				</div>
		</div> <!-- end .et_pb_widget -->		<div id="et-recent-videos-2" class="et_pb_widget widget_et_recent_videos">		<h4 class="widgettitle">Latest Video</h4>		<div class="widget_video_wrapper">
			<img src="http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/images/pagination-loading.gif" alt="Loading..." class="widget_video_loading">
		</div><!-- .widget_video_wrapper -->
		<div class="widget_content">
							<script type="text/template" class="widget-video-item widget-video-item-29908">
					<iframe width="1080" height="608" src="https://www.youtube.com/embed/WO39k3qbufw?feature=oembed" frameborder="0" allowfullscreen></iframe>				</script><!-- .widget-video-item -->
							<script type="text/template" class="widget-video-item widget-video-item-25853">
					<iframe width="1080" height="608" src="https://www.youtube.com/embed/GxPA3yeJxlI?feature=oembed" frameborder="0" allowfullscreen></iframe>				</script><!-- .widget-video-item -->
						<script type="text/template" class="widget-video-item widget-video-item-empty">
				<h4 class="no-video-title">No Video Found</h4>
			</script>
		</div><!-- .widget_content -->
				<ul class="widget_list">
					<li>
									<a href="http://www.adirondackexpress.com/50th-anniversary-of-the-goss-urbanite-press-in-amsterdam/" data-video-id="29908" class="title">50th Anniversary of the Goss Urbanite Press in Amsterdam</a>
			</li>
					<li>
									<a href="http://www.adirondackexpress.com/adirondack-express-press-run/" data-video-id="25853" class="title">Adirondack Express Press Run</a>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget -->		<div id="et_ads-6" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">Advertising</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<!-- /73358132/ADI_Cube300x250_Home_Bottom -->
<div id='div-gpt-ad-1476114087116-0' style='height:250px;width:300px'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1476114087116-0'); });
</script>
</div>							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="tribe-events-list-widget-2" class="et_pb_widget tribe-events-list-widget"><h4 class="widgettitle">Regional Arts &#038; Culture</h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-29419 tribe-clearfix tribe-events-category-event tribe-events-category-literature tribe-events-category-visual tribe-events-venue-27688">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.adirondackexpress.com/event/lessons-learned-poetry-and-illustration-exhibit-awards-ceremony-and-reception-at-the-old-forge-library/" rel="bookmark">&#8220;Lessons Learned&#8221; Poetry and Illustration Exhibit Awards Ceremony and Reception at the Old Forge Library</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 28 @ 7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-29836 tribe-clearfix tribe-events-category-event tribe-events-category-visual tribe-events-venue-27714">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.adirondackexpress.com/event/tauny-presents-talking-tug-hill-conversation-with-camilla-ammirati-and-loretta-lepkowski-march-30th/" rel="bookmark">TAUNY Presents “Talking Tug Hill” Conversation with Camilla Ammirati and Loretta Lepkowski March 30th</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 30 @ 3:00 pm</span> - <span class="tribe-event-time">4:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-27842 tribe-clearfix tribe-events-category-workshops tribe-events-venue-27697">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.adirondackexpress.com/event/frozen-charlotte-wearable-art-at-paul-nigra-center-for-creative-arts/" rel="bookmark">Frozen Charlotte Wearable Art at Paul Nigra Center for Creative Arts</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 30 @ 6:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-28446 tribe-clearfix tribe-events-category-music tribe-events-venue-28427">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.adirondackexpress.com/event/laney-jones-the-spirits/" rel="bookmark">Laney Jones &amp; the Spirits</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 30 @ 6:30 pm</span> - <span class="tribe-event-time">10:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-29870 tribe-clearfix tribe-events-category-event tribe-events-category-visual tribe-events-venue-29869">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.adirondackexpress.com/event/gallery-talk-with-caroline-welsh-630-pm-thursday-march-30-at-the-hyde/" rel="bookmark">Gallery Talk with Caroline Welsh 6:30 pm Thursday, March 30 at the Hyde</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 30 @ 6:30 pm</span> - <span class="tribe-event-time">8:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://www.adirondackexpress.com/events/" rel="bookmark">View All Events</a>
	</p>

</div> <!-- end .et_pb_widget --><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"&#8220;Lessons Learned&#8221; Poetry and Illustration Exhibit Awards Ceremony and Reception at the Old Forge Library","description":"&lt;p&gt;Winners and Honorable Mentions will be announced by Emcee Michael Cunningham and prizes awarded during the Opening Exhibit Reception, hosted by the Friends of the Library on Tuesday, March 28 at 7 pm. Illustration and poetry entries were received from Herkimer and Oneida Counties and the Town of Inlet. Participants whose poems and illustrations win &lt;/p&gt;\\n","url":"http://www.adirondackexpress.com/event/lessons-learned-poetry-and-illustration-exhibit-awards-ceremony-and-reception-at-the-old-forge-library/","startDate":"2017-03-28T23:00:00+00:00","endDate":"2017-03-29T01:00:00+00:00","location":{"@type":"Place","name":"220 Crosby Blvd, Old Forge, NY, 13420, United States","description":"","url":"http://www.adirondackexpress.com/venue/220-crosby-blvd-old-forge-ny-13420-united-states/","address":{},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"TAUNY Presents \u201cTalking Tug Hill\u201d Conversation with Camilla Ammirati and Loretta Lepkowski March 30th","description":"&lt;p&gt;On Thursday, March 30, 2017 from 3:00 pm - 4:30 pm Traditional Arts in Upstate New York (TAUNY) will present a conversation with TAUNY Director of Research and Programs Camilla Ammirati and local artist Loretta Lepkowski about their work on the Venerable Folks of Tug Hill project and exhibition, currently on view at The TAUNY &lt;/p&gt;\\n","url":"http://www.adirondackexpress.com/event/tauny-presents-talking-tug-hill-conversation-with-camilla-ammirati-and-loretta-lepkowski-march-30th/","startDate":"2017-03-30T19:00:00+00:00","endDate":"2017-03-30T20:30:00+00:00","location":{"@type":"Place","name":"53 Main St, Canton, NY, 13617, United States","description":"","url":"http://www.adirondackexpress.com/venue/53-main-st-canton-ny-13617-united-states/","address":{},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Frozen Charlotte Wearable Art at Paul Nigra Center for Creative Arts","description":"&lt;p&gt;Beth Spraggs, instructor Cost: $25 pre-registration | $30 at door Register: http://conta.cc/2eszLOz - or call 661-9932 Beth is back with another form of \u201cFrozen Charlotte\u201d art \u2013 and this time you can WEAR it!\u00a0These porcelain dolls were made in the late 1800s in Germany and were discarded because of\u00a0their imperfections such as a broken off &lt;/p&gt;\\n","url":"http://www.adirondackexpress.com/event/frozen-charlotte-wearable-art-at-paul-nigra-center-for-creative-arts/","startDate":"2017-03-30T22:00:00+00:00","endDate":"2017-03-31T00:00:00+00:00","location":{"@type":"Place","name":"2736 State Highway 30, Gloversville, NY, 12078, United States","description":"","url":"http://www.adirondackexpress.com/venue/2736-state-highway-30-gloversville-ny-12078-united-states/","address":{},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Laney Jones &amp; the Spirits","description":"&lt;p&gt;www.laney-jones.com The Laney Jones has had a remarkable career in a few short years, moving up from rural Florida clubs to performing on PBS alongside Alison Krauss. Her work has received praise from the likes of No Depression and Rolling Stone (&quot;10 New Artists You Need to Know&quot;2016), she\\'s won honors in esteemed competitions like &lt;/p&gt;\\n","url":"http://www.adirondackexpress.com/event/laney-jones-the-spirits/","startDate":"2017-03-30T22:30:00+00:00","endDate":"2017-03-31T02:00:00+00:00","location":{"@type":"Place","name":"251 Glen St, Glens Falls, NY, 12801, United States","description":"","url":"http://www.adirondackexpress.com/venue/251-glen-st-glens-falls-ny-12801-united-states/","address":{},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Gallery Talk with Caroline Welsh 6:30 pm Thursday, March 30 at the Hyde","description":"&lt;p&gt;GLENS FALLS, NY \u2014 When Caroline Welsh looks at Allen Blagden\\'s works, she notices every technical detail \u2014 each brush stroke, intricate pattern, use of shading \u2014 but she is aware of so much more. &quot;He gives us new ways to see and encounter our world,&quot; said Welsh, guest curator of Marking the Moment: The &lt;/p&gt;\\n","url":"http://www.adirondackexpress.com/event/gallery-talk-with-caroline-welsh-630-pm-thursday-march-30-at-the-hyde/","startDate":"2017-03-30T22:30:00+00:00","endDate":"2017-03-31T00:00:00+00:00","location":{"@type":"Place","name":"161 Warren St, Glens Falls, NY, 12801, United States","description":"","url":"http://www.adirondackexpress.com/venue/161-warren-st-glens-falls-ny-12801-united-states/","address":{},"telephone":"","sameAs":""}}]
</script><div id="et_ads-5" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">Advertising</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<!-- /73358132/ADI_AdSuperCube300x600 -->
<div id='div-gpt-ad-1463148643577-0' style='height:600px;width:300px'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463148643577-0'); });
</script>
</div>							</div>
				</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-14523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14523"><a href="http://www.adirondackexpress.com/contact/">Contact</a></li>
<li id="menu-item-14520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14520"><a href="http://www.adirondackexpress.com/connect/">Stay Connected!</a></li>
<li id="menu-item-14521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14521"><a href="http://www.adirondackexpress.com/weather/">Weather</a></li>
<li id="menu-item-14522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14522"><a href="http://www.adirondackexpress.com/mailchimp/">Newsletter Signup</a></li>
<li id="menu-item-25060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25060"><a href="http://www.adirondackexpress.com/privacy-policy/">Privacy Policy</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/AdirondackExpress" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/adirondackexprs" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																																																																																																																												<li class="et-extra-social-icon rss">
								<a href="http://www.adirondackexpress.com/feed/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a>
							</li>
																																																																																																																																																																																																																																																																						</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.adirondackexpress.com%2Fperfectly-plaid%2F&#038;t=Perfectly%20plaid" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="30169" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Perfectly%20plaid&#038;url=http%3A%2F%2Fwww.adirondackexpress.com%2Fperfectly-plaid%2F&#038;via=adirondackexprs" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="30169" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_printfriendly">
									<a href="http://www.printfriendly.com/print?url=http%3A%2F%2Fwww.adirondackexpress.com%2Fperfectly-plaid%2F&#038;title=Perfectly%20plaid" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="30169" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_printfriendly"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.adirondackexpress.com%2Fperfectly-plaid%2F&#038;t=Perfectly%20plaid" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="30169" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Perfectly%20plaid&#038;url=http%3A%2F%2Fwww.adirondackexpress.com%2Fperfectly-plaid%2F&#038;via=adirondackexprs" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="30169" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_printfriendly">
									<a href="http://www.printfriendly.com/print?url=http%3A%2F%2Fwww.adirondackexpress.com%2Fperfectly-plaid%2F&#038;title=Perfectly%20plaid" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="30169" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_printfriendly"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Print Friendly</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><!-- begin visitor maps  -->
<script type="text/javascript">
//<![CDATA[
function wo_map_console(url) {
  window.open(url,"wo_map_console","height=650,width=800,toolbar=no,statusbar=no,scrollbars=yes").focus();
}
//]]>
</script>
<!-- end visitor maps -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-16006173-7']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.38'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"http:\/\/www.adirondackexpress.com\/wordpress\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.adirondackexpress.com\/perfectly-plaid\/","stats_nonce":"0d0d860767","share_counts":"992e29cd01","follow_counts":"5fa4022c3a","total_counts":"0b6e5d3c7b","media_single":"7fa6835465","media_total":"41a0409cff","generate_all_window_nonce":"4db6241a61","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/plugins/monarch/js/custom.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=2.0.38'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=2.0.38'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/www.adirondackexpress.com\/wordpress\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/www.adirondackexpress.com\/wordpress\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"ba2dc59cab","timeline_nonce":"014c24dc60","blog_feed_nonce":"3e158c713f","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.38'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=2.0.38'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.38'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.38'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.38'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/www.adirondackexpress.com\/wordpress\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/www.adirondackexpress.com\/wordpress\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/www.adirondackexpress.com\/wordpress\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"b978a0ddad","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"f0a8398d39","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"30169","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.38'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style></body>
</html>
