<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="" />

		<!--[if lt IE 9]>
	<script src="http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Press conference | Adirondack Express</title>

	<style type="text/css">
		#fancybox-close{right:-15px;top:-15px}
		div#fancybox-content{border-color:#FFFFFF}
		div#fancybox-title{background-color:#FFFFFF}
		div#fancybox-outer{background-color:#FFFFFF}
		div#fancybox-title-inside{color:#333333}
	</style>

	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Adirondack Express &raquo; Feed" href="http://www.adirondackexpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Adirondack Express &raquo; Comments Feed" href="http://www.adirondackexpress.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Adirondack Express &raquo; iCal Feed" href="http://www.adirondackexpress.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Adirondack Express &raquo; Press conference Comments Feed" href="http://www.adirondackexpress.com/press-conference/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.adirondackexpress.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.0.50" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fancybox-css'  href='http://www.adirondackexpress.com/wordpress/wp-content/plugins/fancybox-for-wordpress/fancybox/fancybox.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='http://www.adirondackexpress.com/wordpress/wp-content/plugins/monarch/css/style.css?ver=1.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.adirondackexpress.com/wordpress/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.adirondackexpress.com/wordpress/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.5.6' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='extra-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/style.css?ver=2.0.50' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.adirondackexpress.com/wordpress/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.50' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.50' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.adirondackexpress.com/wordpress/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/plugins/fancybox-for-wordpress/fancybox/jquery.fancybox.js?ver=1.3.8'></script>
<link rel='https://api.w.org/' href='http://www.adirondackexpress.com/wp-json/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://www.adirondackexpress.com/press-conference/" />
<link rel='shortlink' href='http://www.adirondackexpress.com/?p=35048' />
<link rel="alternate" type="application/json+oembed" href="http://www.adirondackexpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.adirondackexpress.com%2Fpress-conference%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.adirondackexpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.adirondackexpress.com%2Fpress-conference%2F&#038;format=xml" />

<!-- Fancybox for WordPress -->
<script type="text/javascript">
jQuery(function(){

jQuery.fn.getTitle = function() { // Copy the title of every IMG tag and add it to its parent A so that fancybox can show titles
	var arr = jQuery("a.fancybox");
	jQuery.each(arr, function() {
		var title = jQuery(this).children("img").attr("title");
		jQuery(this).attr('title',title);
	})
}

// Supported file extensions
var thumbnails = jQuery("a:has(img)").not(".nolightbox").filter( function() { return /\.(jpe?g|png|gif|bmp)$/i.test(jQuery(this).attr('href')) });

thumbnails.addClass("fancybox").attr("rel","fancybox").getTitle();
jQuery("a.fancybox").fancybox({
	'cyclic': false,
	'autoScale': true,
	'padding': 10,
	'opacity': true,
	'speedIn': 500,
	'speedOut': 500,
	'changeSpeed': 300,
	'overlayShow': true,
	'overlayOpacity': "0.3",
	'overlayColor': "#666666",
	'titleShow': true,
	'titlePosition': 'inside',
	'enableEscapeButton': true,
	'showCloseButton': true,
	'showNavArrows': true,
	'hideOnOverlayClick': true,
	'hideOnContentClick': false,
	'width': 560,
	'height': 340,
	'transitionIn': "fade",
	'transitionOut': "fade",
	'centerOnScroll': true
});


})
</script>
<!-- END Fancybox for WordPress -->
			<meta property="fb:pages" content="353352331908" />
			<style type="text/css" id="et-social-custom-css">
				 
			</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.adirondackexpress.com"><link rel="https://theeventscalendar.com" href="http://www.adirondackexpress.com/wp-json/tribe/events/v1/" /><style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #e85a34 !important; } .et_bloom .et_bloom_optin_1 .zigzag_edge .et_bloom_form_content:before { background: linear-gradient(45deg, transparent 33.33%, #e85a34 33.333%, #e85a34 66.66%, transparent 66.66%), linear-gradient(-45deg, transparent 33.33%, #e85a34 33.33%, #e85a34 66.66%, transparent 66.66%) !important; background-size: 20px 40px !important; } .et_bloom .et_bloom_optin_1 .zigzag_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .zigzag_edge.et_bloom_form_left .et_bloom_form_content:before { background-size: 40px 20px !important; }
					@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_1 .zigzag_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .zigzag_edge.et_bloom_form_left .et_bloom_form_content:before { background: linear-gradient(45deg, transparent 33.33%, #e85a34 33.333%, #e85a34 66.66%, transparent 66.66%), linear-gradient(-45deg, transparent 33.33%, #e85a34 33.33%, #e85a34 66.66%, transparent 66.66%) !important; background-size: 20px 40px !important; } }.et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #ffffff !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #a33112 !important; } .et_bloom .et_bloom_optin_1.et_bloom_optin .et_bloom_border_letter { background: repeating-linear-gradient( 135deg, #3bbc66, #3bbc66 10px, #fff 10px, #fff 20px, #f84d3b 20px, #f84d3b 30px, #fff 30px, #fff 40px ) !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #a33112 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-sidebar_width-width">

		@media only screen and (min-width: 1025px) {
		.with_sidebar .et_pb_extra_column_sidebar {
			min-width: 28%;
			max-width: 28%;
			width: 28%;
			flex-basis: 28%;
		}
		.with_sidebar .et_pb_extra_column_main {
			min-width: 72%;
			max-width: 72%;
			width: 72%;
			flex-basis: 72%;
		}
		}
		</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-color">
.widget_et_recent_tweets .widget_list a,
.widget_et_recent_tweets .et-extra-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon::before,
.project-details .project-details-title,
.et_filterable_portfolio .filterable_portfolio_filter a.current,
.et_extra_layout .et_pb_column .module-head h1,
.et_pb_extra_column .module-head h1,
#portfolio_filter a.current,
.woocommerce div.product div.summary .product_meta a,
.woocommerce-page div.product div.summary .product_meta a,
.et_pb_widget.woocommerce .product_list_widget li .amount,
.et_pb_widget li a:hover, .et_pb_widget.woocommerce .product_list_widget li a:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title.active,
.woocommerce .woocommerce-info:before {
	color: #c5312c;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-background-color">
.single .score-bar,
.widget_et_recent_reviews .review-breakdowns .score-bar,
.et_pb_extra_module .posts-list article .post-thumbnail,
.et_extra_other_module .posts-list article .post-thumbnail,
.et_pb_widget .widget_list_portrait,
.et_pb_widget .widget_list_thumbnail,
.quote-format,
.link-format,
.audio-format .audio-wrapper,
.paginated .pagination li.active,
.score-bar,
.review-summary-score-box,
.post-footer .rating-stars #rating-stars img.star-on,
.post-footer .rating-stars #rated-stars img.star-on,
.author-box-module .author-box-avatar,
.timeline-menu li.active a:before,
.woocommerce div.product form.cart .button,
.woocommerce-page div.product form.cart .button,
.woocommerce div.product form.cart .read-more-button,
.woocommerce-page div.product form.cart .read-more-button,
.woocommerce div.product form.cart .post-nav .nav-links .button,
.woocommerce-page div.product form.cart .post-nav .nav-links .button,
.woocommerce .woocommerce-message, .woocommerce-page .woocommerce-message {
	background-color: #c5312c;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-border-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
.et-top-search-primary-menu-item .et-top-search,
.et_pb_module,
.module,
.page article,
.authors-page .page,
#timeline-sticky-header,
.et_extra_other_module,
.woocommerce .woocommerce-info {
	border-color: #c5312c;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_text_color-color">
body {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-heading_text_color-color">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_size-font-size">
#et-menu li a {
	font-size: 12px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-fixed_nav_font_size-font-size">
.et-fixed-header #et-menu li a {
	font-size: 12px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 52.8px;
					margin: 13.6px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 34px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 52.8px;
					margin: 13.6px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 34px;
				}
			}</style>
<link rel="shortcut icon" href="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2016/05/favicon.ico" />				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.adirondackexpress.com/wordpress/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=7579854b74&wpp_id=35048';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="amphtml" href="http://www.adirondackexpress.com/press-conference/amp/" /><link rel="prerender" href="http://www.adirondackexpress.com/mudsliders-remain-undefeated-with-win-over-oxbow-inn/"/><link rel="prerender" href="http://www.adirondackexpress.com/the-adirondack-express-06272017/"/><meta name="google-site-verification" content="qTv_uIW8A-6H2xgJEQhSJsOx_QWNVCX3rvLq-iUMEmY" />
<meta property="og:site_name" content="Adirondack Express"/>
<meta name="robots" content="index, follow" />
<meta name="abstract" content="Adirondack Express Newspaper" />
<meta name="topic" content="news and information" />
<meta name="page-type" content="news" />
<meta name="distribution" content="Global" />
<meta name="revisit-after" content="7 days" />
<meta name="copyright" content="(C) 2016 McClary Media, Inc." />
<meta name="apple-itunes-app" content="app-id=512310954" />
<meta property="fb:pages" content="353352331908" />

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/73358132/ADI_Cube300x250_Home_Top', [300, 250], 'div-gpt-ad-1463148609151-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/73358132/ADI_Cube300x250', [300, 250], 'div-gpt-ad-1476113817895-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/73358132/ADI_Cube300x250_Home_Bottom', [300, 250], 'div-gpt-ad-1476114087116-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/73358132/ADI_AdSuperCube300x600', [300, 600], 'div-gpt-ad-1463148643577-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/73358132/ADI_Leaderboard728x90', [728, 90], 'div-gpt-ad-1365516775188-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/73358132/ADI_Leaderboard728x90_Bottom', [728, 90], 'div-gpt-ad-1365516797525-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/73358132/ADI_Leaderboard728x90_Top', [728, 90], 'div-gpt-ad-1365516819014-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script><link rel="icon" href="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2016/05/cropped-AdirondackExpress512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2016/05/cropped-AdirondackExpress512x512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2016/05/cropped-AdirondackExpress512x512-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2016/05/cropped-AdirondackExpress512x512-270x270.png" />
</head>
<body class="post-template-default single single-post postid-35048 single-format-standard et_monarch tribe-no-js et_bloom et_extra et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar unknown">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com/AdirondackExpress" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/adirondackexprs" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																						<li class="et-extra-social-icon rss">
									<a href="http://www.adirondackexpress.com/feed/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss"></a>
								</li>
																																																																																																																																																																																																																																																																																																												</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://www.adirondackexpress.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://www.adirondackexpress.com/" data-fixed-height="66">
							<img src="http://www.adirondackexpress.com/wordpress/wp-content/uploads/2016/08/ADKLogoNewWeb.png" alt="Adirondack Express" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="http://www.adirondackexpress.com/category/news/">News</a></li>
<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="http://www.adirondackexpress.com/category/obits/">Obits</a></li>
<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"><a href="http://www.adirondackexpress.com/category/police/">Police</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="http://www.adirondackexpress.com/category/sports/">Sports</a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-113"><a href="http://www.adirondackexpress.com/category/columns/">Columns</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="http://www.adirondackexpress.com/category/viewpoints/">Viewpoints</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="http://www.adirondackexpress.com/category/schools/">Schools</a></li>
<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://www.adirondackexpress.com/category/events/">Events</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="http://www.adirondackexpress.com/category/seen/">Seen</a></li>
<li id="menu-item-15127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15127"><a href="http://www.adirondackexpress.com/classifieds/">Classifieds</a></li>
<li id="menu-item-14508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14508"><a href="http://www.adirondackexpress.com/category/e-edition/">e-Edition</a></li>
<li id="menu-item-26674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26674"><a href="http://www.adirondackexpress.com/shop/">Specials</a>
<ul  class="sub-menu">
	<li id="menu-item-14518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14518"><a href="http://www.adirondackexpress.com/pdf/ADKGuide.pdf">Adirondack Guide</a></li>
	<li id="menu-item-14519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14519"><a href="http://www.adirondackexpress.com/pdf/ADKMenuGuide.pdf">Adirondack Menu Guide</a></li>
	<li id="menu-item-25051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25051"><a href="http://www.adirondackexpress.com/pdf/ITS.pdf">In the Sun/Snow</a></li>
</ul>
</li>
<li id="menu-item-111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111"><a href="http://www.adirondackexpress.com/weather/">Weather</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="http://www.adirondackexpress.com/contact/">Contact</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-35048" class="module single-post-module post-35048 post type-post status-publish format-standard hentry category-columns et-doesnt-have-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Press conference</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="http://www.adirondackexpress.com/author/davidewarner/" class="url fn" title="Posts by Webmaster" rel="author">Webmaster</a> | <span class="updated">Jun 27, 2017</span> | <a href="http://www.adirondackexpress.com/category/columns/" rel="tag">Columns</a> | <a class="comments-link" href="http://www.adirondackexpress.com/press-conference/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>by Stan Ernst</p>
<p>When the fancy strikes me, I submit to interrogation by the lame stream fake news press corps. They don’t expect honest answers, so I oblige them. The following’s a transcript of my latest conflagration with the Fourth Estate. They ask really demeaning questions.<br />
Stan, why don’t OOS columns ever appear in the hallowed “most popular stories” box on the ADK Express website? Meg Ulrich gets 2,000 hits within five minutes of publication. (Claire Annette, Beaver River Bellyacher)<br />
Thanks for noticing Claire. I like to think that I’m an acquired taste that most subscribers never acquire; like leftover anchovy pizza. But I’m not here to win a popularity contest; I’m here to flimflam McClary Publishing, Inc. and collect my monthly beer stipend. I delude myself into thinking that if I spent more than ten minutes constructing an OOS column I’d become relevant if not beloved just like Meg. Nah; the sad fact is, life’s short and being relevant is in the end, irrelevant. Plus, being beloved and three bucks will buy you a cup of coffee on the Old Forge mean streets. My forte’s making other ADK Express contributors relevant by comparison. Next question.<br />
Stan, we notice that Expresslandians seldom challenge the subject matter in your inane columns. Please explain. (Bab L. Enbrook, Remsen Rag)<br />
Expresslandians are smart enough to realize that challenging my perspectives is a waste of their precious time. Intelligent humans understand that, “Arguing with a fool only proves that there are two.” Since I’m loathed to deliberate critical issues in my column, I’ve chosen to be the Express’s masked Mexican wrestler (luchador enmascarado) in the mold of late great El Santo (The Saint). El Santo was a folk hero and a symbol of justice for the common man in comic books, movies and free weekly newspapers. No one argues with El Stanto. Next question.<br />
Stan, fake news is all the rage. I’ve heard Expresslandians say that you started the trend years ago. (Cole Slaw, FOX Snooze)<br />
Wow, coming from you Cole, that’s a real complement. I can’t honestly claim that I invented fake news but I feel like I’m a bigly contributor. Actually, honestly claim and fake news in the same sentence is oxymoronic. I figure that people believe what they believe and you can’t change them, so why not pander to them. I’m on the mean streets everyday asking my detractors what they believe and then I feed it right back to them in my column. Okay, it seems to work better for FOX than it does for me, but you catch my drift. Natalie Merchant said it best when she sang, “So their minds are soft and lazy, well, hey, give ‘em what they want.” I didn’t win the popular vote, but I’ll always have my zany devotees to spur me on. They know that I’m intent on draining Limekiln Swamp and making Inlet great again.<br />
Stan, you claim to be the only surviving bipartisan American. How’s that possible? (Brand Newhouse, CNN, the most trusted letters in the alphabet)<br />
It’s my column, Brand, so I can claim anything. Actually, bipartisanship is a pharmaceutically altered state of consciousness achieved by sipping steaming pine needle tea laced with valerian. I implore Expresslandians not to get into a political tizzy and to self-medicate responsibly. My fair-minded political opinions are guided by late Texas Guinan who said that, “A politician is a fellow who will lay down my life for his country.” Texas Guinan was a lovely actress, producer and entrepreneur from (wait for it) Texas. During prohibition, Texas opened a speakeasy on West 54th in NYC which became a home away from home to the rich and famous. I have awesome role models to thank for my cosmopolitan world view. Next question.<br />
Stan, most columnists have a purpose for writing their columns. Yours isn’t readily apparent. Please clarify. (Polly Ester, Otter Lake Squealer)<br />
Yes Polly, most columnists are intent on leaving a legacy of self-evident truths for family, friends and society in general. They offer commentary, opinions and personal points of view which they trust will inspire their readers to thoughtful contemplation. They are true patriots. On the other hand, I use Chinese xinao (wash brain) or coercive persuasion to transform “reactionaries” into “right-thinking” Expresslandians. My OOS brainwashing techniques are subtle yet effective. If I can coerce one person into picking up an Express every other Tuesday I’m rewarded with a metaphoric Milk Bone dispensed by Pavlovian Supreme Leader, KevMac. In return, Expresslandians get all the local news that’s fit to print and “buy one get one free” at Frankie’s Taste of Italy on Thursday nights. Other than that, I serve no useful purpose. Next question.<br />
Stan, as an Express columnist, do you have your finger on the pulse of the Central Adirondacks? (Little Billy the Boonville Blogger)<br />
I do Billy but I can’t share the dirt with the public at large; it’s called self-preservation. In my travels along the Fulton Chain I’m privy to Expresslandians’ darkest secrets and woeful cries for salvation and I’m journalistically bound to honor them as anonymous sources. I never disclose names, but I might reveal height, weight, age, prison tattoos and next of kin. Loosely portraying anonymous sources is titillating. Readers love gossip and guessing which of their neighbors may be the latest OOS person of interest. Rumor and innuendo sell free newspapers. I’ll give you an example: What Marine Corps vet playfully wrenched my right arm from its socket at Tap Room Appreciation Day. He’s a Raquette Laker, wears a ball cap (duh), strong as an ox, mean as a snake, keeps my ancient oil furnace perking all winter and his name is Beeba Norris. Oops; next question.<br />
Stan, do you think that we fake news hounds are liars? (Carrey Oakey, Long Lake Spittoon)<br />
I believe that goes without saying Carrey. But you know me; live and let live, to each his own, a closed mouth gathers no feet, don’t know shat from Shinola, a legend in his own mind and a leopard can’t change his spots. Don’t worry; be happy. We’re all traveling different roads to the same place. GULP! </p>
<span class="et_social_bottom_trigger"></span><span class="et_bloom_bottom_trigger"></span>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://www.adirondackexpress.com/press-conference/&#038;t=Press%20conference" class="social-share-link" title="Share &quot;Press conference&quot; via Facebook" data-network-name="facebook" data-share-title="Press conference" data-share-url="http://www.adirondackexpress.com/press-conference/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Press%20conference%20http://www.adirondackexpress.com/press-conference/" class="social-share-link" title="Share &quot;Press conference&quot; via Twitter" data-network-name="twitter" data-share-title="Press conference" data-share-url="http://www.adirondackexpress.com/press-conference/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Press conference&quot; via Email" data-network-name="basic_email" data-share-title="Press conference" data-share-url="http://www.adirondackexpress.com/press-conference/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Press conference&quot; via Print" data-network-name="basic_print" data-share-title="Press conference" data-share-url="http://www.adirondackexpress.com/press-conference/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="35048" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #c5312c;
									}
								</style>
							</div>

																					<div class="et_pb_extra_row etad post_below">
								<p align=center>
<!-- ADI_Leaderboard728x90_Bottom -->
<div id='div-gpt-ad-1365516797525-0' style='width:968px; height:90px; float:center;margin:0px 0 0px 0;text-align:center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1365516797525-0'); });
</script>
</div>
</p>
<br><br>							</div>
													</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://www.adirondackexpress.com/the-adirondack-express-06272017/" rel="prev"><span class="button">Previous</span><span class="title">The Adirondack Express &#8211; 06/27/2017</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="http://www.adirondackexpress.com/mudsliders-remain-undefeated-with-win-over-oxbow-inn/" rel="next"><span class="button">Next</span><span class="title">Mudsliders remain undefeated with win over Oxbow Inn</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Webmaster' src='http://1.gravatar.com/avatar/7f95e501bcd1c809714abd771e593e7f?s=170&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7f95e501bcd1c809714abd771e593e7f?s=340&amp;d=mm&amp;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://www.adirondackexpress.com/author/davidewarner/" rel="author" title="View all posts by Webmaster">Webmaster</a></h4>
									<p class="note">The Adirondack Express - newspaper of the Old Forge Region and your best source for local news and information. Editorial Policy - The Adirondack Express accepts signed letters from readers and reserves the right to reject any advertisement, letter or news copy. Copyright Policy - The Adirondack Express retains all copyright ownership of advertisements created by its staff members. Advertising Claims - The Adirondack Express does not guarantee the accuracy of any claim made by any advertiser. Advertising Rates - Available on request.</p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="http://www.adirondackexpress.com/giving-thanks-by-megan-ulrich/" title="Giving thanks by Megan Ulrich" class="post-thumbnail">
				<img src="http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Giving thanks by Megan Ulrich" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.adirondackexpress.com/giving-thanks-by-megan-ulrich/">Giving thanks by Megan Ulrich</a></h4>
									<p class="date"><span class="updated">December 19, 2012</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.adirondackexpress.com/a-country-boy-at-sea-by-mart-allen/" title="A country boy at sea by Mart Allen" class="post-thumbnail">
				<img src="http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="A country boy at sea by Mart Allen" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.adirondackexpress.com/a-country-boy-at-sea-by-mart-allen/">A country boy at sea by Mart Allen</a></h4>
									<p class="date"><span class="updated">September 1, 2011</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.adirondackexpress.com/paddy-and-joe-by-megan-ulrich/" title="Paddy and Joe by Megan Ulrich" class="post-thumbnail">
				<img src="http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Paddy and Joe by Megan Ulrich" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.adirondackexpress.com/paddy-and-joe-by-megan-ulrich/">Paddy and Joe by Megan Ulrich</a></h4>
									<p class="date"><span class="updated">April 20, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.adirondackexpress.com/another-one-bites-the-dust-by-megan-ulrich/" title="Another one  bites the dust by Megan Ulrich" class="post-thumbnail">
				<img src="http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Another one  bites the dust by Megan Ulrich" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.adirondackexpress.com/another-one-bites-the-dust-by-megan-ulrich/">Another one  bites the dust by Megan Ulrich</a></h4>
									<p class="date"><span class="updated">November 3, 2011</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/press-conference/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.adirondackexpress.com/wordpress/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='35048' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="86b851323b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="218"/></p>			</form>
			</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="et_ads-3" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">Advertising</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<!-- /73358132/ADI_Cube300x250_Home_Top -->
<div id='div-gpt-ad-1463148609151-0' style='height:250px;width:300px'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463148609151-0'); });
</script>
</div>							</div>
				</div>
		</div> <!-- end .et_pb_widget -->
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [monthly] [views] [regular] [CAT] -->
<div id="wpp-3" class="et_pb_widget popular-posts">
<h4 class="widgettitle">Most Popular Stories</h4>
<ul class="wpp-list">
<li><a href="http://www.adirondackexpress.com/obituary-05302017/" title="Obituary &#8211; 05/30/2017" class="wpp-post-title" target="_self">Obituary &#8211; 05/30/2017</a>  <span class="post-stats"><span class="wpp-views">670 views</span> | <span class="wpp-comments">0 comments</span> | <span class="wpp-date">posted on May 30, 2017</span></span> </li>
<li><a href="http://www.adirondackexpress.com/one-grateful-mama/" title="One grateful mama" class="wpp-post-title" target="_self">One grateful mama</a>  <span class="post-stats"><span class="wpp-views">563 views</span> | <span class="wpp-comments">2 comments</span> | <span class="wpp-date">posted on June 6, 2017</span></span> </li>
<li><a href="http://www.adirondackexpress.com/cover/" title="The Class of 2017" class="wpp-post-title" target="_self">The Class of 2017</a>  <span class="post-stats"><span class="wpp-views">523 views</span> | <span class="wpp-comments">1 comment</span> | <span class="wpp-date">posted on June 27, 2017</span></span> </li>
<li><a href="http://www.adirondackexpress.com/all-about-raccoons/" title="All about raccoons" class="wpp-post-title" target="_self">All about raccoons</a>  <span class="post-stats"><span class="wpp-views">304 views</span> | <span class="wpp-comments">5 comments</span> | <span class="wpp-date">posted on June 6, 2017</span></span> </li>
<li><a href="http://www.adirondackexpress.com/black-fly-challenge-races-to-inlet/" title="Black Fly Challenge Races to Inlet" class="wpp-post-title" target="_self">Black Fly Challenge Races to Inlet</a>  <span class="post-stats"><span class="wpp-views">243 views</span> | <span class="wpp-comments">0 comments</span> | <span class="wpp-date">posted on June 13, 2017</span></span> </li>

</ul>
</div> <!-- end .et_pb_widget -->
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div id="et_ads-4" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">Advertising</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<!-- /73358132/ADI_Cube300x250 -->
<div id='div-gpt-ad-1476113817895-0' style='height:250px;width:300px'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1476113817895-0'); });
</script>
</div>							</div>
				</div>
		</div> <!-- end .et_pb_widget -->		<div id="et-recent-videos-2" class="et_pb_widget widget_et_recent_videos">		<h4 class="widgettitle">Latest Video</h4>		<div class="widget_video_wrapper">
			<img src="http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/images/pagination-loading.gif" alt="Loading..." class="widget_video_loading">
		</div><!-- .widget_video_wrapper -->
		<div class="widget_content">
							<script type="text/template" class="widget-video-item widget-video-item-29908">
					<iframe src="https://player.vimeo.com/video/219414926" width="1080" height="608" frameborder="0" title="50th Anniversary of the Goss Urbanite Press in Amsterdam NY" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe>				</script><!-- .widget-video-item -->
							<script type="text/template" class="widget-video-item widget-video-item-25853">
					<iframe width="1080" height="608" src="https://www.youtube.com/embed/GxPA3yeJxlI?feature=oembed" frameborder="0" allowfullscreen></iframe>				</script><!-- .widget-video-item -->
						<script type="text/template" class="widget-video-item widget-video-item-empty">
				<h4 class="no-video-title">No Video Found</h4>
			</script>
		</div><!-- .widget_content -->
				<ul class="widget_list">
					<li>
									<a href="http://www.adirondackexpress.com/50th-anniversary-of-the-goss-urbanite-press-in-amsterdam/" data-video-id="29908" class="title">50th Anniversary of the Goss Urbanite Press in Amsterdam</a>
			</li>
					<li>
									<a href="http://www.adirondackexpress.com/adirondack-express-press-run/" data-video-id="25853" class="title">Adirondack Express Press Run</a>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget -->		<div id="et_ads-6" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">Advertising</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<!-- /73358132/ADI_Cube300x250_Home_Bottom -->
<div id='div-gpt-ad-1476114087116-0' style='height:250px;width:300px'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1476114087116-0'); });
</script>
</div>							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="tribe-events-list-widget-2" class="et_pb_widget tribe-events-list-widget"><h4 class="widgettitle">Regional Arts &#038; Culture</h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-34666 tribe-clearfix tribe-events-category-visual">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.adirondackexpress.com/event/barbara-kellogg-gestures/" rel="bookmark">Barbara Kellogg: Gestures</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 25</span> - <span class="tribe-event-date-end">July 22</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-33913 tribe-clearfix tribe-events-category-museums">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.adirondackexpress.com/event/sidewalk-art-show/" rel="bookmark">Sidewalk Art Show</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 27 @ 10:00 am</span> - <span class="tribe-event-date-end">July 2 @ 9:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-29450 tribe-clearfix tribe-events-category-workshops">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.adirondackexpress.com/event/a-taste-of-the-forge-with-steve-gurzler-1073-0615-3-thursday-evenings/" rel="bookmark">A Taste of the Forge with Steve Gurzler. #1073-0615.  3 Thursday evenings.</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 29 @ 6:00 pm</span> - <span class="tribe-event-time">8:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-34684 tribe-clearfix tribe-events-category-event">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.adirondackexpress.com/event/meet-the-artists-opening-reception-at-paul-nigra-center-for-creative-arts/" rel="bookmark">Meet the Artists Opening Reception at Paul Nigra Center for Creative Arts</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 29 @ 6:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-34726 tribe-clearfix tribe-events-category-music">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://www.adirondackexpress.com/event/tauny-and-nature-up-north-present-campfire-jam-with-barb-heller-629/" rel="bookmark">TAUNY and Nature Up North Present Campfire Jam with Barb Heller, 6/29</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 29 @ 7:30 pm</span> - <span class="tribe-event-time">9:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://www.adirondackexpress.com/events/" rel="bookmark">View All Events</a>
	</p>

</div> <!-- end .et_pb_widget --><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Barbara Kellogg: Gestures","description":"&lt;p&gt;View, a multimedia arts center located in Old Forge, NY, is pleased to announce the solo exhibitions of Martha Deming of Remsen, NY and Barbara Kellogg of Fayetteville, NY. Both exhibitions invoke semi-abstract and abstract forms of nature. These shows will be open for viewing from June 17 through July 23, 2017. Kellogg graduated with &lt;/p&gt;\\n","url":"http://www.adirondackexpress.com/event/barbara-kellogg-gestures/","startDate":"2017-06-25T00:00:00+00:00","endDate":"2017-07-22T23:59:59+00:00"},{"@context":"http://schema.org","@type":"Event","name":"Sidewalk Art Show","description":"&lt;p&gt;The Sidewalk Art Show began in 1939, making it one of the area\u2019s longest-running art exhibitions. This juried show features works by artists who reside within a 40-mile radius of Utica, NY. Visitors can vote for their favorite works and awards are given to winners in each category.&lt;/p&gt;\\n","url":"http://www.adirondackexpress.com/event/sidewalk-art-show/","startDate":"2017-06-27T14:00:00+00:00","endDate":"2017-07-03T01:00:00+00:00"},{"@context":"http://schema.org","@type":"Event","name":"A Taste of the Forge with Steve Gurzler. #1073-0615.  3 Thursday evenings.","description":"&lt;p&gt;Join blacksmith Steve Gurzler at the smithy for three weekday evenings. Class size will be limited to four students so instruction can be tailored to match the students\u2019 blacksmithing skills. This class is designed to provide a basic overview of the skills and processes of the blacksmith, and will include building and maintaining a fire, &lt;/p&gt;\\n","url":"http://www.adirondackexpress.com/event/a-taste-of-the-forge-with-steve-gurzler-1073-0615-3-thursday-evenings/","startDate":"2017-06-29T22:00:00+00:00","endDate":"2017-06-30T00:30:00+00:00"},{"@context":"http://schema.org","@type":"Event","name":"Meet the Artists Opening Reception at Paul Nigra Center for Creative Arts","description":"&lt;p&gt;Thursday, June 29 \u2013 6 to 8 PM: Meet the Artists Opening Reception: 2017 New York State Summer Art Show: Paul Nigra Center for Creative Arts, 2736 State Highway 30, Gloversville. An exhibit of artwork by artists from across the state. Light refreshments will be served. Admission is free. The show runs through September 27. &lt;/p&gt;\\n","url":"http://www.adirondackexpress.com/event/meet-the-artists-opening-reception-at-paul-nigra-center-for-creative-arts/","startDate":"2017-06-29T22:00:00+00:00","endDate":"2017-06-30T00:00:00+00:00"},{"@context":"http://schema.org","@type":"Event","name":"TAUNY and Nature Up North Present Campfire Jam with Barb Heller, 6/29","description":"&lt;p&gt;Past Campfire Jams TAUNY, Traditional Arts in Upstate New York, and Nature Up North invite the community to a night of music and fun around the campfire on Thursday, June 29th from 7:30 to 9:00pm at the Wachtmeister Field Station (Park Street, Canton, NY). Guests are welcome to bring guitars, friends, and family for a &lt;/p&gt;\\n","url":"http://www.adirondackexpress.com/event/tauny-and-nature-up-north-present-campfire-jam-with-barb-heller-629/","startDate":"2017-06-29T23:30:00+00:00","endDate":"2017-06-30T01:00:00+00:00"}]
</script><div id="et_ads-5" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">Advertising</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<!-- /73358132/ADI_AdSuperCube300x600 -->
<div id='div-gpt-ad-1463148643577-0' style='height:600px;width:300px'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463148643577-0'); });
</script>
</div>							</div>
				</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-14523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14523"><a href="http://www.adirondackexpress.com/contact/">Contact</a></li>
<li id="menu-item-14520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14520"><a href="http://www.adirondackexpress.com/connect/">Stay Connected!</a></li>
<li id="menu-item-14521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14521"><a href="http://www.adirondackexpress.com/weather/">Weather</a></li>
<li id="menu-item-14522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14522"><a href="http://www.adirondackexpress.com/mailchimp/">Newsletter Signup</a></li>
<li id="menu-item-25060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25060"><a href="http://www.adirondackexpress.com/privacy-policy/">Privacy Policy</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/AdirondackExpress" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/adirondackexprs" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																																																																																																																												<li class="et-extra-social-icon rss">
								<a href="http://www.adirondackexpress.com/feed/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss"></a>
							</li>
																																																																																																																																																																																																																																																																						</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.adirondackexpress.com%2Fpress-conference%2F&#038;t=Press%20conference" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="35048" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Press%20conference&#038;url=http%3A%2F%2Fwww.adirondackexpress.com%2Fpress-conference%2F&#038;via=adirondackexprs" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="35048" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_printfriendly">
									<a href="http://www.printfriendly.com/print?url=http%3A%2F%2Fwww.adirondackexpress.com%2Fpress-conference%2F&#038;title=Press%20conference" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="35048" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_printfriendly"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.adirondackexpress.com%2Fpress-conference%2F&#038;t=Press%20conference" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="35048" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Press%20conference&#038;url=http%3A%2F%2Fwww.adirondackexpress.com%2Fpress-conference%2F&#038;via=adirondackexprs" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="35048" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_printfriendly">
									<a href="http://www.printfriendly.com/print?url=http%3A%2F%2Fwww.adirondackexpress.com%2Fpress-conference%2F&#038;title=Press%20conference" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="35048" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_printfriendly"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Print Friendly</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><!-- begin visitor maps  -->
<script type="text/javascript">
//<![CDATA[
function wo_map_console(url) {
  window.open(url,"wo_map_console","height=650,width=800,toolbar=no,statusbar=no,scrollbars=yes").focus();
}
//]]>
</script>
<!-- end visitor maps -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div class="et_bloom_flyin et_bloom_optin et_bloom_resize et_bloom_flyin_right et_bloom_optin_1 et_bloom_auto_popup et_bloom_trigger_bottom et_bloom_auto_close" data-delay="10" data-cookie_duration="30">
							<div class="et_bloom_form_container et_bloom_form_bottom with_edge zigzag_edge et_bloom_with_border et_bloom_border_letter et_bloom_border_position_full et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_slideup et_flyin_1_field et_bloom_flyin_bottom_inline">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						<img src="http://www.adirondackexpress.com/wordpress/wp-content/plugins/bloom/images/premade-image-15.png" alt="Subscribe To Our Weekly Newsletter" class=" et_bloom_image_slideup et_bloom_image">
						<div class="et_bloom_form_text">
						<h2>Subscribe To Our Weekly Newsletter</h2><p>Join our mailing list to receive the top headlines each week.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					
					<form method="post" class="clearfix">
						
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="5c770b38aa" data-page_id="35048" data-account="Adirondack Express" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div><style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-16006173-7']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><link rel='stylesheet' id='et_bloom-css-css'  href='http://www.adirondackexpress.com/wordpress/wp-content/plugins/bloom/css/style.css?ver=1.2.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.50'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"http:\/\/www.adirondackexpress.com\/wordpress\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.adirondackexpress.com\/press-conference\/","stats_nonce":"073a9bf16d","share_counts":"0da39853c6","follow_counts":"c97e493acb","total_counts":"ede8f4055c","media_single":"82fb94c905","media_total":"44579c4399","generate_all_window_nonce":"1d4a1b76d2","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/plugins/monarch/js/custom.js?ver=1.3.6'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=2.0.50'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=2.0.50'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/www.adirondackexpress.com\/wordpress\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/www.adirondackexpress.com\/wordpress\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"87a5e79b59","timeline_nonce":"b71390b101","blog_feed_nonce":"1b340bd2a2","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.50'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=2.0.50'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.50'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.50'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.50'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/www.adirondackexpress.com\/wordpress\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/www.adirondackexpress.com\/wordpress\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/www.adirondackexpress.com\/wordpress\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"4a557c462b","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"cecac4c301","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"35048","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.50'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/www.adirondackexpress.com\/wordpress\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.adirondackexpress.com\/press-conference\/","stats_nonce":"e5d49bbd26","subscribe_nonce":"39d54c352b","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/plugins/bloom/js/custom.js?ver=1.2.4'></script>
<script type='text/javascript' src='http://www.adirondackexpress.com/wordpress/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.2.4'></script>
</body>
</html>
